Posts: 2
Registered: ‎06-28-2010

Can't find WAP54G v1 on my network

Recently I had connections problems to my service provider and bought a DSL modem at their suggestion....(didn't help because it turned out to be at the central office, but that's okay).   In trying to get things working via att tech support they had me clone my modem's (or maybe it was my main computer on the network, can't remember)  MAC address into my router, Linksys

WRTSL54GS.   AND they had me change Router settings so the local address is now    All computers that connect to my local network are now 192.168.5.XXX    The address of the modem is


I have a WAP54G v1 that I can no longer connect to.  I can't find the address.  I tried running Setup from the original disk and when it searches for the WAP54G it does not find it.


How can I find the WAP54G?

Posts: 12,649
Registered: ‎07-16-2006

Re: Can't find WAP54G v1 on my network

Set a static IP address subnet on your computer. Wire the computer to the WAP. No try to open

If it's not there, press the reset button for 30 seconds. Check the lights during reset. Try again.

If it is still not working open a command prompt window and enter "ipconfig /all" and "ping". Post the full output.

In addition: It's a bad suggestion by ATT to chain two routers. It may affect the performance and stability of your internet connection. ATT should have put the modem into bridge mode and tell you to configure the WRT for PPPoE.