Reply
gregorycu
Posts: 1
Registered: ‎07-21-2011

Re: Ongoing WAP610N problems with no fix in sight...

I have been waiting for six months already for a firmware upgrade for this unit.  Can Linksys give an answer?  This unit of yours performed poorly.

eroxnox
Posts: 1
Registered: ‎08-03-2011

Re: Ongoing WAP610N problems with no fix in sight...

i´ve got the same *****g problem.

 

at home with my WRT300N there is nog problem to connect my Iphone4 with a wpa2 engryption.

 

for my work i thought lets buy something what i know is good....so a linksys WAP610N.

 

after a lot of work and calls we had the thing working with WEP security but still it is unstable.

even after having the having upgraded the firmware and testing it with:

iphone 4 with ios 4.2.1

iphone 4 with ios 4.3.3

iphone 3gs with ios 4.3.5

 

 

how difficult is it for you people at linksys/cisco to make this device (WAP610N) work like you're other devices.

 

JUST FIX IT!!!!

spectrophoto
Posts: 1
Registered: ‎08-13-2011

Re: Ongoing WAP610N problems with no fix in sight...

**bleep** Cisco?

I install these things for a living.

I now have customers yelling at me.

All the issues stated in this forum I have seen!

 

Again, **bleep** Cisco?

klausn
Posts: 1
Registered: ‎08-18-2011

Re: Ongoing WAP610N problems with no fix in sight...

**bleep** what the **bleep** ??? Connection to Galaxy Phones with WPA2 are not possible.

Without encryption there is no problem.

 

Fix it Cisco ! ASAP

Xafro
Posts: 19
Registered: ‎08-30-2010

Re: Ongoing WAP610N problems with no fix in sight...

I stuck a cheap usb laptop fan under mine to direct hot air away from it and it seems to remain frosty and stable,, I game 360 non stop heavy and PC gameing same time,, its connected to a switch so 5 devices hooked up,, if I take the fan away it gets boku hot

deni9
Posts: 1
Registered: ‎09-10-2011

Re: Ongoing WAP610N problems with no fix in sight...

I haven't riched the problem with regular rebooting by the device. Instead I have to reboot it regularly when I'm going with my laptop close to one of my four WAP610N and it doesn't connect it.
But did anybody try to use the "Wireless Clients" button in the "Wireless Mac Filter" window with the firmware higher than 1.0.00.?

I have upgraded the firmware version 1.0.00 first to 1.0.01 and later to 1.0.02 and with both upgraded firmware when I push the "Wireless Client" button I can't see any connected clients but after this the whole web interface stops to work. The connected clients can still work but in order to login again into the web interface of the WAP610N I have to manually restart it.

mmuller777
Posts: 2
Registered: ‎10-13-2011

Re: Ongoing WAP610N problems with no fix in sight...

Hi Everybody,

 

I purchased 5 of these devices and installed them in 3 different branch offices.  My plan was to replace/standardise our equipment on the Cisco/Linksys Wireless APs.

 

I just wish I found this forum before ordering the equipment, otherwise I would not have wasted all that time/money.

 

We have to reboot the AP's continually, smartphones battle to connect (iPhone, Android, etc.)  I've updated the firmware to 1.0.02, but this has not made much different.

 

Cisco will need to resolve this issue with  the greatest urgency.  I've lost faith in these Cisco/Linksys products and just wish I could send my equipment back and get a refund.

cefalany
Posts: 3
Registered: ‎10-18-2011

Re: Ongoing WAP610N problems with no fix in sight...

I have a WAP610N and am looking for a warranty refund.  It is useless.

 

I had no problem setting up with a Static IP in the 10.1.x.x range.

 

However, secure connectivity is an ongoing problem.

 

Also, the WAP 'locks up' about every 7 days and has to be powered off then on (rebooted.)

 

Older Linksys WAPs were very reliable.  What happened?

Mark_From_IT
Posts: 5
Registered: ‎04-26-2007

Re: Ongoing WAP610N problems with no fix in sight...

I'm experieince the same issue...

 

I have an E2500 router and 3 WAP610N AP's.  Smartphones just dont want to stay connected or cannot connect with encryption on.  I talked to support with no solution before finding this post.  Obvkously, there is no fix right now.

 

I am returning these devices ASAP.  Can anyone recommend an access point that does work/support smartphones with encryption on???

jpsaila
Posts: 12
Registered: ‎06-13-2008

Re: Ongoing WAP610N problems with no fix in sight...

[ Edited ]

I'm having the same problems with all my mobility devices connecting to the WAP610N.

I can sometimes get connections with WPA2_Personal but then they drop off and wont get IP addresses.

And wont connect again for weeks, until I mess around and reflash the WAP firmware or factory reset it etc etc, but even then there's no guarantees that it will work.
When I leave the WAP Unsecured, they all connect with no probs.........


I jumped on the linksys Live chat and spoke to a lovely person who made me go through all the tests (the same ones I've been doing for the last 4 mths). She advised she would send the problem through to the SNR Techs and they will get back to me in the next few days

 

(Mod Note: Removed chat script)