Showing results for 
Search instead for 
Do you mean 
Reply
garethrees
Posts: 21
Registered: ‎10-26-2006

Using WPA not WEP causes wireless drop out.

I have a WAP55AG and two WET54G bridges connected to it.
 
1x(WAP55AG - Dual-Band Wireless A + G Access Point )
and
2x( WET54G - Wireless-G Ethernet Bridge)
 
It all works fine when I use WEP encription, however if you change the encryption to WPA after about 1-2 hours both WET54Gs loose the connection to the WAP55AG access point and will not auto re-connect.
 
Strange thing is that if you change the encryption back to WEP they will all work for days without any drop connection.
 
I have tried the following:-
* Latest Firmware on all units.
* Hard and Cold reset on all units.
* Signal is over 95% on both WET54Gs
* All 13 channels are the same
* Setting up one computer to PING all three devices from the WAP54AG, which always returns a ping for hours on end using WEP and will drop out after a hour or two using WPA.
* Unpluging all other computers, routers, firewalls, hubs and switches so that only the 3 linksys units and one computer used for PING are used. The problem still exists.
 
Anyone have any other ideas, I would be happy to here them.

Best Regards Gareth
 
----------------------------------------------------------------------------------------------------------------------------------
:smileywink: Please remember to Kudos to those that post useful problem solving information.
garethrees
Posts: 21
Registered: ‎10-26-2006

Re: Using WPA not WEP causes wireless drop out.

[ Edited ]
Today, I spend an hour online trying to explain the problem via the live chat. Saying repeated times that I beleived this was a bug! was told to reboot, this.. reboot that! wasted a lot of time.

Finally I gave up...

Further research tonight and I have found that what I thought was the latest firmware was infact an old version installed on a new product!

and that the latest firmware for the WET54G contains a fix..

Quote: '- Fix: A lost of connection will occur after a few hours in WPA mode'

This is what I was telling the customer services person.. OMG.. :smileysad:

Try installing V2.07 firmware if anyone else is having this problem.

Message Edited by garethrees on 10-26-200603:00 PM

----------------------------------------------------------------------------------------------------------------------------------
:smileywink: Please remember to Kudos to those that post useful problem solving information.
garethrees
Posts: 21
Registered: ‎10-26-2006

Re: Using WPA not WEP causes wireless drop out.

Further Update, there are 4 versions of the WET54G V1, V2, V3 and V3.1 (Europe)

Mine was the V3.1 and needed Firmware: v2.03, May 12, 2006 ETSI

So far it apears to have worked for 12 hours without drop out.

Thanks Linksys for hosting a good firmware download site. :smileyhappy: Makes me want to buy more linksys kit in the future.

Hope this helps.
----------------------------------------------------------------------------------------------------------------------------------
:smileywink: Please remember to Kudos to those that post useful problem solving information.