Showing results for 
Search instead for 
Do you mean 
Reply
Bbogdan
Posts: 1
Registered: ‎03-26-2012

WAP610N updating firmware problem

[ Edited ]

Hello,

I have a problem updating firmware for an WAP610N access point.

The thing is i tryed to update from 1.0.01 to 1.0.03 and the update freezed at 49%. The next day it was restarted but of course it didn't worked again.

The question is can i reset it some how so i can retry the firmware update ?

vai_fan
Posts: 2,766
Registered: ‎09-07-2006

Re: WAP610N updating firmware problem

You can try to reset the Access Point once. Here are the steps to reset the Access Point: To reset your WAP610N to factory defaults, press and hold the Reset button at the access point’s back for 30 seconds.

To upgrade the device’s firmware, you will need to:

 

i. Download the WAP610N firmware

ii. Access the web-based setup page

 

Here is the link for upgrading WAP610N firmware: http://www6.nohold.net/Cisco2/ukp.aspx?pid=93&login=1&vw=1&app=search&articleid=20526&userrole=Links...

kawal
Posts: 898
Registered: ‎06-28-2006

Re: WAP610N updating firmware problem

reset it and attempt another firmware flash. make sure that you have a computer (with a static IP) wired to the AP directly. NEVER flash a firmware wirelessly.
reset after flashing the FW.

Martin Maat
Posts: 1
Registered: ‎08-25-2014

Re: WAP610N updating firmware problem

I want to share something related to updating firmware and I cannot create a new topic so I will add it here.

 

Today I was reconfiguring my WAP610N, trying to get a little more out of it. I don't have any active b or g devices anymore so I set it to "n only" and walked around the house to see how my connection developed. Not bad at all, I had a fairly good connection all around the house.

 

Being the tinkerer that I am, never satisfied until I screwed something up, I thought it would be a good idea to look for new firmware. My current version was 1.0.01 and what do you know? There was a brand new 1.0.05 on LinkSys's website!

 

I installed it and... could not connect anymore. Neither with mij fully updated Samsing Galaxy Note II, nor with my brand new Samsung Galaxy Tab S. I tried everything, it didn't get better. I started looking for older firmware versions, wanting to get back where I came from. Stumbled upon FW_WAP610N_v1.0.00.832.bin and installed it. Fortunately the device didn't give me hard time telling me this was an older version or something like that, it just installed it. And I could connect again! Phew!

 

Then I found FW_WAP610N_v1.0.01.094.bin , tried that, same problem. Put back v1.0.00.832 again, I could connect again.

 

Apperently something was seriously srewed up shortly after v1.0.01.000 . My original v1.0.01 worked fine (which I lost), anything later ruined my WAP610N.

 

So, if you have any issues connecting, Google for FW_WAP610N_v1.0.00.832 and install it. Then resist the urge to install the latest available firmware and just enjoy your WAP610N while it works.