Showing results for 
Search instead for 
Do you mean 
Reply
llabianca
Posts: 2
Registered: ‎07-31-2007

computer connected to linksys with limited access-cannot connect to internet

HELP!
 
I had a Wireless - router that stopped working so I just switched to Wireless-N.  Never had a problem with basic set up of router/adapters but I can't seem to get thigns working this time.
 
I also added a pc recently (VISTA)...my router is on an XP machine and this pc connects fine.  I cannot get my other pc's working.  HELP!

I added a Wireless N adapter to the vista pc and that will not work (connected to internet with limited access-no internet connectivity).
 
Laptop has not changed but I tried to connect and cannot (it is also xp).  I selected the wireless connection but it says "connected" (and takes forever connecting) and then when I try to open the internet, it says either router is bad or key is incorrect.  HELP!  Linksys told me to try the vista driver (on that pc) but it did not work.  I am more concerned with getting laptop working properly then I will deal with Vista.  Linksys also told me to change my security to WEP (I had selected PS2K? when I installed the new N router).  I went back and changed to wep (because I was told Vista handles this best).  Nothing is working except pc with router.  Any ideas??????
Oper8or
Posts: 2
Registered: ‎07-31-2007

Re: computer connected to linksys with limited access-cannot connect to internet

In the two experiences I've had with vista, both required me to disable internet connection sharing. I cant point you directly at the location of where to change it. I had to have help myself to find it. If you have to do a google and see if you can find it or visit www.microsoft.com and see if you can find it there. Vista, with internet connection sharing enabled, tried to act like a dhcp and issue addresses. That can cause conflicts on a network. I've done little research on the problem and why MS hasnt set a hotfix for it.
Oper8or
Posts: 2
Registered: ‎07-31-2007

Re: computer connected to linksys with limited access-cannot connect to internet

[ Edited ]
Found how to get to the settings. Just uncheck or deselect in step #3. Enabling ICS To enable ICS, on your host computer: 1. Open Network Connections by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections. 2. Right-click the connection that you want to share, and then click Properties. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation. 3. Click the Sharing tab, and then select the Allow other network users to connect through this computer’s Internet connection check box. NoteThe Sharing tab will not be available if you have only one network connection. 4. If desired, you can also select the Allow other network users to control or disable the shared Internet connection check box. 5. Optionally, to allow other network users to use services running on your network, click Settings and select the services you want to allow. When you enable ICS, your local area network (LAN) connection gets a new static IP address and configuration, so you'll need to reestablish any TCP/IP connections between your host computer and the other network computers. To test your network and Internet connection, see if you can share files between computers and make sure each computer can reach a website.

Message Edited by Oper8or on 07-31-2007 10:11 PM