Responder
Mensajes publicados: 1
Registrado: ‎04-20-2009

Problemas WUSB54GC---perdida continua de conexión

 Hola tengo un intel core i7 con vista 64 y los drivers que hay solo valen para el de 32 bits, pero consigo hacerlo funcionar correctamente ya que el vista le instala unos por defecto, el problema viene cuando "le exijo" demasiado trafico a la conexión wifi ( con el emule o el pango p.e. ) y el dongle usb deja de funcionar y o bien reinicio o tengo que cambiar de usb y ponerlo en otro y esperar que lo reconozca.Es decir que cada dos por tres pierdo la conexión, y cuando esto ocurre suelo tocar el usb y está calentito calentito.  ¿Alguna sugerencia ?

Mensajes publicados: 19
Registrado: ‎07-18-2009

Re: Problemas WUSB54GC---perdida continua de conexión

Hola, es muy extraño, porque en realidad el adaptador es un receptor simplemente, si la conectas por cable, la intermitencia continua?
Mensajes publicados: 1
Registrado: ‎07-19-2009

Re: Problemas WUSB54GC---perdida continua de conexión

Tengo la ultima version del adaptador WUSB54GC V3.0. Tengo Win Vista Ultimate. Mi sistema tiene mucho mas que los requirimientos que necesita el adaptador para ser instalado. El adaptador funciona genial, solo cuando surfeo la web o bajo cosas por torrents se cae la conexion. Tengo la ultima version de Firmaware. Ya lo he instalado y desinstalado varias veces y el problema persiste. Ya nose que mas hacer. Alguna sugerencia?

 

Saludos,

ME. 

Mensajes publicados: 1
Registrado: ‎10-08-2011

Re: Problemas WUSB54GC---perdida continua de conexión

Yo tengo el mismo problema pero con una placa WMP54G, es estar constantemente mirando la esquina inferior derecha de la pantalla para ver si se desconecto del todo (con lo cual se corta y pierdiendo que estés bajando) o solo fué un microcorte...

 

Gente de linsys, tiré a la basura un router linsys WRT54g2 (esos negritos), porque se quemó la placa al cabo de un año (¡Solo un año!!!!!), si siguen con esta política de hacer productos de muy mala calidad aprovechándose del buen nombre que tenía la marca... desaparecen...