Reply
az1310
Posts: 5
Registered: ‎05-30-2009
Accepted Solution

AM300 Dropping Connection

Im connected to my AM300 Linksys Modem and in a few hours it will drop the connection and i get the ip address of 169.254.193.178

 

- I have flashed and reflashed the modem with the latest firmware, i have reset it and reconfigured it more than 5 times.

- It is not connected to any routers just straight to a computer and a lan cable

- I set the modem to my ISP recommended settings and also tried experimenting with different settings

- I have tried putting static IP and also trying a different computer MAC and PC same problem.

 

Help Please. 

az1310
Posts: 5
Registered: ‎05-30-2009

Re: AM300 Dropping Connection

There is also slow image downloads, like i would go to google maps and it wont load at all sometimes or it would take 5min for the whole thing to load. 
 
- No my internet is not Capped im downloading at 2.1 megabyte per second  with ADSL2+
Wizzard
Posts: 3,025
Registered: ‎09-07-2006

Re: AM300 Dropping Connection

Well, from what you have described I would assume that it must be defective and you might need to replace it as you have already upgraded/flashed the firmware, resetted and re-configured it a couple of times...Confirm the settings from your ISP again and see if there is any change, nothing else you can try...
bigpondsub
Posts: 1
Registered: ‎07-25-2010

Re: AM300 Dropping Connection

Looks like my modem is already old. Didn't flashed it yet because the the website is not available anymore. Is it possible to get all the old firmware somewhere.