Reply
antkar
Posts: 2
Registered: ‎03-01-2009

BEFCMU10 modem

I have the BEFCMU10 V2 modem, which has been extremely slow for the past month or so.  It also has been dropping signals intermittently, but not as much within the past couple of weeks.  I use Time Warner Cable service.  They recently sent a letter saying they have upgraded our service to 10mbps x 1mbps.  They sent a list of "supported" modems to choose from and the LinkSys is not on it.  I called TW and their tech said that the LinkSys isn't supported and I should get a new modem and maybe a new router that is 802.11G also (mine is Belkin Cable/DSL Gateway Router #F5D6230-3).  My laptop has 802.11a/b wireless.  Does that mean that to get the new higher speeds I need to purchase a new modem?  All on the list are Motorola, RCA and on SA.  When I look online at them, they all sound like old models that support DOCSIS 1.1, not DOCSIS 2.0. 

 

I don't know a lot about this stuff, I am a plug-n-play person, but from what I've read here, maybe it won't matter about the speed?  Or is it just Time Warner that is messing things up for me?

 

Any help would be appreciated.  I don't want to spend money on new equipment if it isn't going to help me.

Thanks so much!

Karen

antkar
Posts: 2
Registered: ‎03-01-2009

Re: BEFCMU10 modem

Oh, I forgot to ask, when they say that the modem isn't supported, what does that actually mean?

Thanks, Karen

ridcully
Posts: 2,329
Registered: ‎09-07-2006

Re: BEFCMU10 modem

You canot configure your modem as it does not have any Web Interface/Configuration/Set-up page...You can only hard reset your modem and power cycle it...

Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your modem, wait for 30 seconds and re-connect the power cable...See if that works, else you need to replace it...