Showing results for 
Search instead for 
Do you mean 
Reply
neilb
Posts: 3
Registered: ‎04-24-2009

IPv6 mentioned in AG310 release notes, but can't find it?

Hi,

 

I need to set up a 6to4 tunnel to access some IPv6 stuff at work. At home I have a Linksys AG310 ADSL modem/router.

 

I downloaded and installed the latest firmware for it - 1.00.04, and in the release notes at http://downloads.linksysbycisco.com/downloads/AG310-NA_0,0.txt it mentioned one of the new features was "IPv6 tunnel support". I've had a look through both the web and telnet interface and can't find this feature anywhere.

 

Is there any way to access this feature, or was this a mistake in the release notes?

 

 

Thanks

Mort
Posts: 3,636
Registered: ‎09-07-2006

Re: IPv6 mentioned in AG310 release notes, but can't find it?

After a firmware upgrade, you must reset the AG310 to factory defaults, then setup the ADSL2+ Gateway again from scratch...If you have not done this since your last firmware upgrade, please do this now and see if it corrects your problem...Maybe that's why you don't find anything in the web or telnet interface...However, it does support IPV6 tunnel...

neilb
Posts: 3
Registered: ‎04-24-2009

Re: IPv6 mentioned in AG310 release notes, but can't find it?

I have done this, but I still can't find any options relating to IPv6. There are some extra options that have appeared in the web interface for other features though.

 

Could you point me to some instructions or a manual on setting up a 6to4 tunnel on this device? The manual I can find online doesn't mention IPv6 at all, let alone how to set up a 6to4 tunnel...

Mort
Posts: 3,636
Registered: ‎09-07-2006

Re: IPv6 mentioned in AG310 release notes, but can't find it?

Well you will find all the information, once you login to your ADSL Gateway setup page, You need to click on the Security Tab, and below the Security tab you need to click on VPN tab, and in that windows you will be able to create turnnels, check in that windows are you able to create IPv6 Turnnels.
neilb
Posts: 3
Registered: ‎04-24-2009

Re: IPv6 mentioned in AG310 release notes, but can't find it?

I found the setting in the end. It wasn't on the security tab at all, it was on the setup tab under basic setup.

 

If anyone else is interested in getting 6to4 going on their router, this is what you do:

 

1. Go to Setup -> Basic Setup

2.  Scroll down to IPv6 tunnel, near the bottom just before the time/NTP stuff

3.  Set Tunnel Mode to "to relay server"

4. Into Remote/Server address, type 192.88.99.1 (for the local anycast 6to4 gateway, if you have a specific one you want to use, enter that instead)

5. Tick "enable now"

6.  Save and wait for the modem to reboot

 

After rebooting, the modem assigned me an IPv6 address. For some reason I can't ping or traceroute IPv6 hosts, but I can access them in my browser (eg. ipv6.google.com).

 

Hope this helps!