Showing results for 
Search instead for 
Do you mean 
Reply
Geronte
Posts: 4
Registered: ‎04-16-2008
Accepted Solution

Led Power is Red (WAG354G)

After Power On, the Led Power blinks red, then become Red.

This is not described in the User manual.

Wath does it mean ?

Thanks.

brickmonkey
Posts: 2,634
Registered: ‎09-07-2006

Re: Led Power is Red (WAG354G)

Reset the gateway
1. Press and hold the reset button for 30 seconds.
2. Then, unplug the power keep holding down the reset button for another 30 Seconds.
3. Plug back the power back in, and keep holding down the reset button for 30 Seconds.
4. Release the reset button.

If the power light still remains red, then your device needs to be replaced.

Geronte
Posts: 4
Registered: ‎04-16-2008

Re: Led Power is Red (WAG354G)

Thanks.

So, my WAG354G needs to be replaced :-(

A new WAG200G has been ordered.

ristec
Posts: 1
Registered: ‎07-03-2009

Re: Led Power is Red (WAG354G)

I have the same problem now. it started with losing internet connectivity, then networking problems and at last it started turning power light red when i restarted. Then it started getting switeched itself after, i found it overheating. still it was working for sometimes and goes red sometimes.

 

I have upgraded firmware but now its red all the time...

 

any help plz.

 

 

Richard of Woking
Posts: 1
Registered: ‎04-22-2010

Re: Led Power is Red (WAG354G)

It sounds as though I am developing the same problem with my WAG325N.  The box is getting worm, the internet connectivuity is becomin fragmented and setting WEP or other wireless security is causing the unit to fail.

 

Any ideas ?