Reply
vyore
Posts: 4
Registered: ‎03-12-2010

Problem access WAG120N

Hi I have a WAG120N router which I am haveing a problem remotely from the internet when I try to open the web configuration page of the router it comes up with a download.php file (In Firefox browser) all the dynamic dns is working and router is configured for port 80 remote access it is at the lateset firmware 1.00.12 annex a which it states it fixed a remote access issue but I am not so sure any ideas anyone.
crackinchris
Posts: 20
Registered: ‎03-11-2010

Re: Problem access WAG120N

Interesting, I get exactly the same problem when accesing remotely. I get this as soon as a request the browser to load the webconsole of the router:

 

If anyone has any ideas, shout up.

great_white
Posts: 2,324
Registered: ‎09-07-2006

Re: Problem access WAG120N

To access the setup page of your Router from the Remote location, you need to Enable Remote Management feature on your Router. The Remote management works on port 8080.

 

You can follow this links and changes the settings on your Router. Once you are done with all the settings you should be able to access the setup page of your Router from remote location. 

vyore
Posts: 4
Registered: ‎03-12-2010

Re: Problem access WAG120N

I have done this already and I have tried port 80 it just brings up a downoad.php when you go to managment page remotely and it does not mater what browser you use IE, firefox, chrome it is the same thing
great_white
Posts: 2,324
Registered: ‎09-07-2006

Re: Problem access WAG120N

As you have already tried that steps and still you are unable to access the setup page of your Router from the Remote location, I think that you need to upgrade \ re-flash the firmware on your Router. You can download the latest firmware from the linksys website and update it on your Router. Once you have successfully uploaded the firmware on your Router, then you need to reset your Router and re-configure all the settings on it from scratch. 

vyore
Posts: 4
Registered: ‎03-12-2010

Re: Problem access WAG120N

Reflashed and Reset to Factory defaults did not work must be a faulty router I will need to get on to Cisco Support
vyore
Posts: 4
Registered: ‎03-12-2010

Re: Problem access WAG120N

Found the solution you need to use https://yourip.com:8080 to access it and leave port 8080 set in the Remote Management tab
webbama
Posts: 1
Registered: ‎03-21-2010

Re: Problem access WAG120N

i have a similar issue. I host a sharepoint site which is listening on port 80. It doesnt matter if I have remote management on or off on the router or which port it is on, it captures incoming port 80 traffic so i cant get to my sharepoint site. I have a port forward for 80 to my internal sharepoint server but it always goes to the router config login page.
I also have a webmail site on 443 which works fine with no issues.