Showing results for 
Search instead for 
Do you mean 
Reply
tamer1512
Posts: 1
Registered: ‎07-13-2010

WAG120N Remote Management

Hi,

 

I recently bought WAG120N.

I am trying to the remote Management., I enabled the feature from router.

 

However, i cannot access the router from the internet

I tried the external IP (Dynamic)

Tried the DDNS (TZO)

 

Locally it is working fine, but i want remotely..

 

Can you please assist me

Tamer
gandalf
Posts: 2,771
Registered: ‎09-06-2006

Re: WAG120N Remote Management

Open the router setup page and Under the Security tab,Uncheck "Block Anonymous Internet Requests" and check.

pulkownik
Posts: 1
Registered: ‎12-24-2013

Re: WAG120N Remote Management

[ Edited ]

I same problem. I have unchecked this option and still I cant connect to my router.

 

Sorry I used http:// instead of https://

blue_butterfly
Posts: 349
Registered: ‎10-27-2013

Re: WAG120N Remote Management

Hi, Pulkownik! 

 

To login to your router remotely, follow these steps:

 

>Login to your router and click on Administration tab. Under the Management sub-tab, locate and set the Remote Management feature to Enabled. You can leave everything else at default settings. Take note of the current Remote Management Port. The default Remote Management Port is 8080.

 

>Once you return to the Administration page, click on the Status tab. This will automatically take you to the Router sub-tab. Locate and take note of your current Internet IP Address.

 

>To access your Linksys Router from a remote location, launch a Web browser and enter the current Internet IP Address followed by the current Remote Management Port. example: http://62.34.56.78:8080