Reply
guciok
Posts: 1
Registered: ‎02-06-2010

WAG160Nv2 wireless

I have strange behaviour of  my wireless in my router. I have WAG160Nv2 model with firmware V2.00.13and set radio band to wide 40MHz channel.

I am using in my Lenovo laptop Intel 5100 AGN wireless network card. When I'm searching for wireless networks in my area it shows my home network as 802.11n on channel 6 but when I connecteds to it wifi agent shows 802.11g wih 54Mbps. I don't know why. I have checked wireless card driver version - it's quite new - 13.0.0.107 and all options (they are set to 802.11n).

Maybe you've met smilar situation?

oook
Posts: 3,809
Registered: ‎09-07-2006

Re: WAG160Nv2 wireless

On your Router setup page, - Set the Radio Band to Standard-20MHz and change the Standard channel to 11-2.462GHz ...Wireless SSID broadcast should be Enabled and then click on Save Settings...

 

For Wireless Security : -
Click on the Sub tab under Wireless > Wireless Security...


Change the Wireless security mode to WPA2 Personal , For Encryption, select TKIP...For Passphrase input your desired WPA2 Personal Key. For example , MySecretKey , This will serve as your network key whenever you connect to your wireless network. Do NOT give this key to anyone and remember the key.


NOTE : Passphrase should be more that 8 characters...

Click on Advanced Wireless Settings


Change the N Transmission rate to 15-130Mbps and below change the Beacon Interval to 50,Change the Fragmentation Threshold to 2204,Change the RTS Threshold to 2204 and Click on Save Settings...


Now see if you can locate your Wireless Network and attempt to connect...