Reply
lkawon
Posts: 1
Registered: ‎03-29-2012

WAG320N port forwarding to wireless client/bridge client

Hi,

 

My network looks like the above diagram:

 

1. Wireless bridge connections.

ADSL Line ==> WAG320N (192.168.1.1) == bridge client mode ==> TP-Link WR941ND (192.168.1.4) ==> Client (192.168.1.11)

 

2. Lan connections.

ADSL Line ==> WAG320N (192.168.1.1) == cable connection ==> Client (192.168.1.100)

 

3. Wireless AP conenctions.

ADSL Line ==> WAG320N (192.168.1.1) == wireless connection ==> Client (192.168.1.106)

 

Port forwarding from WAN to LAN (scenario 2) clients works great, but I have problem with wireless clients (scenario 1 and 3). Accessing the wireless destination from LAN is possible. Also pings from WAG320N to the wireless destination looks OK.

 

PING 192.168.1.11 (192.168.1.11) 60 bytes of data.

60 bytes from 192.168.1.11: icmp_seq=1 ttl=63 time=1.69 ms
60 bytes from 192.168.1.11: icmp_seq=2 ttl=63 time=1.62 ms
60 bytes from 192.168.1.11: icmp_seq=3 ttl=63 time=2.23 ms
60 bytes from 192.168.1.11: icmp_seq=4 ttl=63 time=1.60 ms
60 bytes from 192.168.1.11: icmp_seq=5 ttl=63 time=2.12 ms
60 bytes from 192.168.1.11: icmp_seq=6 ttl=63 time=3.78 ms
60 bytes from 192.168.1.11: icmp_seq=7 ttl=63 time=1.61 ms
60 bytes from 192.168.1.11: icmp_seq=8 ttl=63 time=1.56 ms
60 bytes from 192.168.1.11: icmp_seq=9 ttl=63 time=2.08 ms
60 bytes from 192.168.1.11: icmp_seq=10 ttl=63 time=3.37 ms
--- 192.168.1.11 ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9002ms
rount-trip min/avg/max/mdev = 1.569/2.172/3.788/0.748

 

Forwarding external port 9090 to wireless client (192.168.1.11:80) is not working. I am thinking of resetting to default settings. What do you think?

 

 

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: WAG320N port forwarding to wireless client/bridge client

According to the scenario that you mentioned the port number 9090 is opened then in that case what you can try is to turn of the firewall in the router.

 

Here is the link for disabling the SPI Firewall Protection of the Linksys router: http://www6.nohold.net/Cisco2/ukp.aspx?vw=1&docid=978eca6b436a4edc92576ba183b91f5c_KB_EN_v1.xml&pid=...


Well, in case if you have any anti-viruses or any security centers in the computer then try to disable the same. Then check the connectivity status…

 

nicebilal_007
Posts: 2
Registered: ‎10-23-2013

Re: WAG320N port forwarding to wireless client/bridge client

Hope ! You are fine.I am using LINKSYS  WAG320N since 10 days.I am facing no. of issues.If wifi is on & i connect "LAN PORT OF MY PC" to LINKSYS WAG320N or with ADSL Modem.My LAN doesn't work.

When i am using wifi,it frequently disconnects or doesn't work.
There is no fault from my ISP Provider.

Anyone can address my issues...Thanks a lot....

From:Bilal Ali-Pakistan

nicebilal.007@gmail.com

0092-344-7127679

Expert
zee29
Posts: 1,329
Registered: ‎04-22-2012

Re: WAG320N port forwarding to wireless client/bridge client


nicebilal_007 wrote:

Hope ! You are fine.I am using LINKSYS  WAG320N since 10 days.I am facing no. of issues.If wifi is on & i connect "LAN PORT OF MY PC" to LINKSYS WAG320N or with ADSL Modem.My LAN doesn't work.

When i am using wifi,it frequently disconnects or doesn't work.
There is no fault from my ISP Provider.

Anyone can address my issues...Thanks a lot....

From:Bilal Ali-Pakistan

nicebilal.007@gmail.com

0092-344-7127679


Reset the WAG320N then check if you are getting a valid ip address to know if it is still assigning an ip address to the network. To reset, press and hold the reset button for 30 seconds while the power on. After that, release the button and power off the WAG. Leave it off for 30 seconds then power it back on. Wait for the power light to stop blinking then check if you have a valid ip address with the computer. You may click  the link below on how to check the ip address of the computer:

 

Title: Checking your computer’s IP address

Article ID: 3996

http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=d02ed3aa3e704caea42f5c007b8c6472_3996.xml&pid=80&r...