Posts: 3
Registered: ‎08-23-2006


[ Edited ]
Purchased the above modem yesterday to replace Alcatel speed touch home.
As soon as i replaced the modem  and tried to connect "for fun" using the dialer that i was using for Alcatel modem  it connected fine (which i thought was very strange) as the modem was not configured to be used as bridge mode and the status page of the modem (after checking that & adding my username & password using ppoe) it showed that i was connected that way as well and it gave me an ip address.
The connection was working fine when connecting to bridge mode but gave me a page cant be displayed when i disconnected that and tried to connect using the pppoe connection using the setup screen of the modem.
Of course the computer & the modem have been restarted and reset the modem twice. 
I then switched the modem to bridge only and saved the settings.  Then the old bridge connection that i was using with my previous modem stopped working! i switched back to pppoe as the encapsulation type and the bridge mode that was working before stopped working all together.
Firmware was the latest but we tried to flash it as well (after calling linksys) and that didnt change anything. 
I was wondering if anyone had any info/suggestions about this as i dont really want to go through the hassle of sending the modem back & waiting to get another modem sent back to me etc etc..
Posts: 325
Registered: ‎08-07-2006

Re: WAG54GP2

Convert the modem to a bridge mode....on the router enable PPPoE and also clone the MAC address.
Posts: 3
Registered: ‎08-23-2006

Re: WAG54GP2

i dont want to connect using bridge mode
as for cloning the mac address how do you do that?