Showing results for 
Search instead for 
Do you mean 
Reply
rossbrunton
Posts: 1
Registered: ‎07-27-2006

WAG54GX2 - VPN connection problems

Hi,

I bought a WAG54GX2 for my mum and dad and set it up without problems recently. It allows family members throughout the house to connect wired and wirelessly to the internet and printer sharing and everything is working well.

However, my mum has an HP wireless laptop from work which is set up on the system and can access all wireless systems OK. The internet is fine etc.

She double-clicks on a VPN connection to her work from her desktop, a window opens and a Novel box asks her to log onto the VPN which seems to work. As soon as she does that though, she then has to use a 2k logon to access the servers.

It appears there is something about the VPN which the system doesnt like as it will go no further than this. We did test it when I first installed the gateway and it was working perfectly, but since then it wont at all.

Has anyone got any ideas? Do I have to set a VPN passthrough or anything?

Any help would be welcome!!

Ross
Knight_Ritter
Posts: 5
Registered: ‎07-27-2006

Re: WAG54GX2 - VPN connection problems

[ Edited ]
VPN connection problem is usually caused by firewall. This can be a firewall software installed in your computer or the firewall of the gateway. To correct this problem, you have to punch hole in the firewall to allow VPN connection to pass-through. If you have a firewall software installed in your cmputer, disable it or configure it to allow VPN connection to pass-through. If the VPN connection is still not working, I suggest that you set-up Port Triggering in the gateway's configuration page.
 
Contact first the technical support of the VPN software that your'e using and then ask them about the ports that this software is using. After that, set the ports in the configuration page of the router. Try the link below for instructions on how to:
 
 
(Mod Note: Try to use the hyperlink function on the board so the thread would not be disconfigured. Thanks!)

Message Edited by JOHNDOE_06 on 07-28-2006 12:16 PM

ms1mm0
Posts: 2
Registered: ‎08-14-2006

Re: WAG54GX2 - VPN connection problems

Hi -  I have a WAG54GS wireless ADSL modem router - and had similar problems with my VPN connection.
 
I eventually found out how to solve my problem  - even though the folks at linksys failed to solve the problem for me
 
Log on to your router.
Click "Gaming and Applications" section.
Click "Port Triggering".
Then enter an app name (any thing you like) in the application field.
In each of the four port fields enter "500" and tick enable
Do the same for "4500" or what ever the other port number is on your VPN server.
That should do the trick.
 
No need for static IP addresses or any thing out of the ordinary.
 
Also check your MTU value - make sure your MTU value on the router is greater than the MTU value in your VPN connection.
 
Also ensure that IPSec pass through is ticked.
 
Good Luck
Mark.
lard007
Posts: 1
Registered: ‎04-24-2007

Re: WAG54GX2 - VPN connection problems

I have a WAG54GS and can confirm that even though vpn pass-through was enabled for IPSEC and upnp enabled it still would not work, creating the port triggering as above solved this completly for me,
 
Thanks!
marie50
Posts: 1
Registered: ‎08-23-2008

Re: WAG54GX2 - VPN connection problems

this is probably a stupid question, but how did you know to use port 500?
 
FredWP
Posts: 594
Registered: ‎10-01-2006

Re: WAG54GX2 - VPN connection problems

Software documentation or Google probably. :smileyhappy: