Showing results for 
Search instead for 
Do you mean 
Reply
danielsan4610
Posts: 2
Registered: ‎07-14-2009

WCG200 as a modem only?

[ Edited ]

I have WCG200 modem/gateway (192.168.0.1) and a Linksys WRT54G2 (192.168.1.1) router. Previous I had it where everything was disabled on the gateway and I used the WRT for all routing and adminstration. I was messing with mac address cloning and instead of pulling a ISP IP address on the router, it showed an IP of 192.168.0.101. The internet still worked but none of my router settings such as port forwarding and application settings would work. I didn't change anything on the modem but it seems like it somehow took over all routing.

 

How can I make it where the only thing the WCG200 does is act as a modem and the WRT the router? I would think just turning off NAT and routing would do it on the modem but after the modem reboots, the option is enabled again.

 

Thanks

Message Edited by danielsan4610 on 07-14-2009 03:38 PM
Message Edited by danielsan4610 on 07-14-2009 03:39 PM
gandalf
Posts: 2,771
Registered: ‎09-06-2006

Re: WCG200 as a modem only?

WCG200 is a Linksys Wirelss - G Cable Gateway, it acts like a modem and router both...

The default IP Address of WCG200 is 192.168.0.1 and not 192.168.1.1 as your old WRT54G2...

 

Are you trying to connect to connect both the router's together or you just want to you use WCG200 ?

danielsan4610
Posts: 2
Registered: ‎07-14-2009

Re: WCG200 as a modem only?

I want to just use the WCG200 as the modem and not have it do any routing. I just want to use it as a passthrough. It's connected to the WRT54G2 which I want to control DHCP, routing, etc.
famine
Posts: 6
Registered: ‎07-23-2009

Re: WCG200 as a modem only?

It's supposed to be possible. If you go to administration, advanced administration, and Disable Routing and NAT.

 

I've been using this for a couple months and it worked great, but now for some reason my WCG200 immediately resets to re-enabling Routing and NAT when I try to disable it again.

 

Apparently it still works for many people, so give it a shot.