Showing results for 
Search instead for 
Do you mean 
Reply
benbeard
Posts: 5
Registered: ‎03-27-2011
Accepted Solution

Cannot get SMTP to work, Please Help.

Hello,

 

I recently bought the WVC80N camera.

The main reason i purchased it was to have motion alerts emailed to me.

I have been trying all different combination for a week and still get TEST EMAIL FAILED.

 

Here are my specifics:

ISP: Verizon FiOS

I have a D-link N router setup as an access point that connects to my FiOS router/modem.

The camera connectes to the wireless on the D-Link router.

 

I have tried my ISP SMTP settings,

I have Verizon email through Yahoo! so I also tried those settings.

I made a GMX account and tried that, all with no luck.

 

Can someone please provide me some insight on how to get this working?

 

Thank You!

great_white
Posts: 2,324
Registered: ‎09-07-2006

Re: Cannot get SMTP to work, Please Help.

I think you can ask Verizon to give you proper SMTP mail server address.

As i think the Yahoo SMTP mail address which you are trying is not a proper SMTP mail Address.

Also you have to get Port number 1024 opened on the router for the IP Address of the Camera.

 

What is the Internet IP Address on the status of your Dlink Router?

benbeard
Posts: 5
Registered: ‎03-27-2011

Re: Cannot get SMTP to work, Please Help.

Hello, Thank you for getting back to me.

 

I do have port 1024 open, i can access it from outside my network.

 

My D-Link router is 192.168.1.100

My Verizon router is 192.168.1.1

My camera IP is 192.168.1.225

 

I even tried adding the camera to the Verizon wireless to rule out my D-Link router, no luck.

I have tried outgoing.verizon.net & outgoing.yahoo.verizon.net with no success.

I am able to add my email to windows live mail client using outgoing.yahoo.verizon.net

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: Cannot get SMTP to work, Please Help.

If you are using an Paid Email address then you will get the POP3 and SMTP port number from your Email provider, those port numbers need to be opened on your Router so that you can get the Email Alerts.

benbeard
Posts: 5
Registered: ‎03-27-2011

Re: Cannot get SMTP to work, Please Help.

Verizon uses 587 since they closed port 25.

I have both of these ports forwarded to the IP address of my cam on my router.

 

Do you think it is something to do with my network configuration?

 

is there a way to setup SMTP on my home server to test?

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: Cannot get SMTP to work, Please Help.

I think the port 25 is not opened on your router and that is why you are not able to send email through the router.

Or it may be SMTP server which is not set properly on your camera setup.

benbeard
Posts: 5
Registered: ‎03-27-2011

Re: Cannot get SMTP to work, Please Help.

Port 25 is currently forwarded to my camera's IP Address.

Here is how I have my smtp settings on the camera:

 

TO:myemail@mydomain.com

From:Test@email.com

SMTP Server: outgoing.yahoo.verizon.net (I've also tried outgoing.verizon.net)

Port: 587 (also tried 25)

My server requires authentication: Checked

Username myname@verizon.net

password:******

 

The login information I verified on windows live mail client to work.

oook
Posts: 3,809
Registered: ‎09-07-2006

Re: Cannot get SMTP to work, Please Help.

Did you try settings up the sensitivity area?

If not then set the sensitivity are and then try test mail. See if that works.

If that doesn't work then try to reset the camera and reconfigure it.

benbeard
Posts: 5
Registered: ‎03-27-2011

Re: Cannot get SMTP to work, Please Help.

I have given up.

It is pretty sad Cisco cannot make a product fot $100+ that will not function correctly.

I am returning the camera tomorrow.

Maybe I will try it again when they decide to support SMTP over SSL.

 

I have lost all faith in Linksys/Cisco.

MyHomeServer
Posts: 146
Registered: ‎04-25-2008

Re: Cannot get SMTP to work, Please Help.

For the camera to send you do NOT need to open ports, the camera is sending SMTP OUTBOUND, opening ports is for INBOUND traffic.

So, the issue lies within Verizon and not with Cisco, it's the way you are sending out and that verizon is blocking SMTP outbound unless the FROM address matches the Verizon domain and you are an authorized user with a valid email on there.

They may also have SMTP port 25 outbound BLOCKED, so you'd have to use an alternate port. Not sure since I don't have verizon.  BUT, there is a solution with something like the TZO OMR service, which is outbound mail relay, allowing your camera to send through the TZO Servers and not Verizon. TZO accepts mail on port 2525 also, which allows you to get around the blocked port 25 from Verizon.

 

It's not cisco's fault, be mad at your ISP for locking crap down....not cisco

http://www.MyHomeServer.com

Linksys IP camera reviews, Tutorials and How-To's on Web & Mobile Streaming