Reply
sejanus
Posts: 3
Registered: ‎08-28-2008

Dealing with "video for other Platform/OS" message

 
Some advice please.
On my home network, I have my WVC200 camera attached to the Linksys router via a cable; and I am able to control the camera and see video from a Vista OS machine.   When I try to see video on a wireless laptop, the message "Video for other Platform/OS" appears on the Linksys control screen.
I am able to log in to the wireless camera from the laptop; pan/tilt the camera; but cannot see video on the laptop.
Should I be able to see video on a second PC on the network ?
 
I have set up the WVC200 camera with a fixed IP of 192.168.1.120.
 
I am using freedns.afraid.org DDNS using port forwarding to port 2000
 
Please help.
 
Thanks in advance
 
Jay
Webcam user
itsokrelax
Posts: 316
Registered: ‎01-11-2008

Re: Dealing with "video for other Platform/OS" message

What OS is your laptop? What type of video are you set up for? mjpeg or mpeg4? What internet browser?
sejanus
Posts: 3
Registered: ‎08-28-2008

Re: Dealing with "video for other Platform/OS" message

it's OK ; now I'm relaxed
 
I think you must have written the message to use mpeg4 on the camera.
As soon as I did that, I could see video on 3 different screens on the network.
And my brother in Hayward could get to the video also from his home.
So all of the advice I read has begun to make sense.
 
I am using an XP laptop and a Vista OS desktop. And both IE and Firefox browsers.
They all seem to be working fine now.
 
I am surprised at how many computer-literate people on this forum have had problems similar to mine.  You would think that Linksys would do a better job of providing knowledge-based help so that people like me don't have to spend hours looking for answers to basic questions.
I doubt that they sell many cameras because of that.
 
 
Tomorrow AM, I take my camera to the back patio; plug it in by the fountain; and hope the signal is strong enough so my brother can once again get online and control it from the Internet.
 
We'll see.
You've been very helpful on this forum.
Thanks for your help.
 
Jay
Webcam user
sejanus
Posts: 3
Registered: ‎08-28-2008

Re: Dealing with "video for other Platform/OS" message

itsok
I mis-spoke about the image.
I set it to MJPEG  from MPEG4  and it works fine.
I guess I need to install ActiveX on the laptop in order to run MPEG4, right ?
 
Jay
Webcam user
helm
Posts: 3,650
Registered: ‎09-07-2006

Re: Dealing with "video for other Platform/OS" message

Yes you have to install Active -X software on the Laptop in order to use MPEG-4 format files ......
TWMSR
Posts: 7
Registered: ‎06-04-2007

Re: Dealing with "video for other Platform/OS" message

I have a WVC54GCA webcam from Linksys. It is a wireless device. It shows a video image of my yard. It has worked right out of the gate for about 3 or 4 months. All of a sudden it is failing with the subject message.

 

I am at a remote location simply wishing to view the video from my camera. I am using a laptop and so is my wife just across the room from me. We both began getting the message 3 or 4 days ago. The video does not show any longer and we get the error message.

 

I do have remote access to the camera settings, but have no idea what could be wrong. The settings all look like they could be the same as when I installed it. I certainly have not changed them. No one else has access to the camera.

 

We are both using XP laptops. As I stated, they have both worked just fine, as we check the video on a daily basis, for several months now.

 

Any suggestions would be greatly appreciated.

 

Thank you,

 

Tom

 

carbo
Posts: 40
Registered: ‎02-20-2007

Re: Dealing with "video for other Platform/OS" message

I have the same problem, 2 of my friends are telling me that they cant open my webcams anymore,

they get a black screens that says (video for other platform OS) They

are all using. Also it does not request to load Cisco ActiveX.

I have not done any change on my websites, on lost it last week, the other one, last night.

What can I do, and where could I tell them to try to download Cisco ActiveX. Thank you

carbo
Posts: 40
Registered: ‎02-20-2007

Re: Dealing with "video for other Platform/OS" message

I forgot to mention that one cam is WVC210 and the other one is WVC2300. Thanks

blue_butterfly
Posts: 315
Registered: ‎10-27-2013

Re: Dealing with "video for other Platform/OS" message

Active X Controls will just pop up on your screen if it's needed. You need to activate Active X first on your browser to get that pop up. On, IE, just go to Tools>>Options>>Security Tab >>set Custom Level (Medium, Low etc)>>look for Active X Controls and Plug-ins and Enable it and save.

Administrator
24JUAN80
Posts: 1,652
Registered: ‎04-06-2010

Re: Dealing with "video for other Platform/OS" message

You may also check the Cisco Small Business community for Support regarding both Cameras.

https://supportforums.cisco.com/community/netpro/small-business

------------------------------------------------------------------------------------
The Search Function is your friend.... and Google too.

How to Secure your Network
How to Upgrade Routers Firmware
Setting-Up a Router with DSL Internet Service
Setting-Up a Router with Cable Internet Service
How to Hard Reset or 30/30/30 your Router
------------------------------------------------------------------------------------