Reply
prjoly
Posts: 1
Registered: ‎01-22-2008

Need help can't get camera(WVC11B) to work

I have a WVC11B cam and for some reason after I renew my Sololink it stopped working.

I have verizon (actiontec) cable modem model number MI424-WR.

I had Verizon switch out the modem because it of some problems I was having, so I think I have set up port forwarding on the new modem but not too sure how.

But again it seem to stop working right after I renew Sololink.

Also how do you get in touch with the Sololink for support???

rocinante2112
Posts: 4
Registered: ‎09-14-2007

Re: Need help can't get camera(WVC11B) to work

I just switched from Comcast to Verizon, and have not been able to get my WVC11b to connect wirelessly to my Verizon FiOS Actiontec M1424-WR router at all. The cam worked and still works fine with my old Linksys gateway. I'd like to talk with ANYONEA who's successfully gotten this webcam to work with an Actiontec router. It's very tricky!

Gabby
Posts: 181
Registered: ‎04-20-2010

Re: Need help can't get camera(WVC11B) to work

Do you know the wireless settings of your FIOS router? Like the wireless network name (SSID), type of security if its WEP or WPA and if it wireless mac filter is enabled. The wireless settings of the camera should match your FIOS Router.

kawal
Posts: 897
Registered: ‎06-28-2006

Re: Need help can't get camera(WVC11B) to work

on your Verizon router, you will have to forward the IP address of the camera. try accessing the router's port forwarding table and pute the IP address of the camera (192.168.1.115 by default) and then the port number which is 1024 (also the default value). or if you have your own values for the camera (IP and port), you may just port forward using these values accordingly.