Reply
mesavage
Posts: 1
Registered: ‎06-01-2010

TZO mylinksyscam

Can't access TZO mylinksyscam from a remote location.

ridcully
Posts: 2,329
Registered: ‎09-07-2006

Re: TZO mylinksyscam

Who is your ISP....?

What is the model no of the Router...?

What is the model no of the Camera...?

What is the ip you are getting on the status page of the router...?

 

Try this link and check if that helps..

thebag56
Posts: 5
Registered: ‎07-23-2010

Re: TZO mylinksyscam

I have had my camera (WVC54GCA) working perfectly through TZO, but I just changed ISP from Brighthouse Cable to ATT Uverse. It is not working now for some reason. I have resetup the camera and I can view it perfectly from my PC/home network, but when I try to enable DDNS in the camera and enter the TZO key, the browser does nothing when I click Apply. If I unclick Enable DDNS then click Apply, it refreshes the page.

 

Any thoughts?

MyHomeServer
Posts: 146
Registered: ‎04-25-2008

Re: TZO mylinksyscam

There is a new firmware for the WVC54GCA, try updating the firmware and possibly even RESET your linksys camera back to fectory defaults and set it up again.  With this new firmware, you should be able to enable DDNS, input the TZO account and then click APPLY, not the UPDATE button.

 

Once apply, it will take 20 seconds or so to refresh the screen with the proper TZO DDNS account info

http://www.MyHomeServer.com

Linksys IP camera reviews, Tutorials and How-To's on Web & Mobile Streaming
marfeso
Posts: 1
Registered: ‎12-14-2010

Re: TZO mylinksyscam

Hi,

I have just installed a WRT54GL router and a WVC80N camera and subscribed to TZO, but I can not open the link received in my email ([name]mylinksyscam.com). I receive a message of page not found. Any idea??