Showing results for 
Search instead for 
Do you mean 
Reply
NigelShaw
Posts: 2
Registered: ‎07-11-2007

WVC54G connection problems

Hi,
 
i have read various posts with other peoples difficulties but i wanted to pass my problem through to see if nayone can help.
 
here are my settings:
 
Router ( Gateway ) ip 192.168.1.200 ( fixed )
 
FSG ( server )
lan 192.168.2.1
wan 192.168.1.10
 
wan range 192.168.1.10-199 ( leaving the router ip out as this is fixed )
 
camera fixed ip 192.168.2.115
 
fsg is the server that shows when i type either my outside ip address or no-ip address. i set up the solo ddns and the camera states that it registered. i can view the camera internally via the ip address ( no port required ) but cannot access this from outside. i ave another internet connection to check this as i know that i cannot access through the same network.
 
the FSG is a file server not a windows server.
 
would i be better to attach the camera to the modem router instead so i can get access before the FSG?
 
 
thanks,
 
 
NigelShaw
castor
Posts: 3,376
Registered: ‎09-07-2006

Re: WVC54G connection problems

well, if you want to access camera from outside n/w (internet) you need to have public IP on the WAN side of your LAN n/w...so that you can open ports for the camera on the router or modem/router (gateway)... ports cannot be open on private IP, it has to be a public IP....if on your FSG server WAN IP is 192.168.1.10 port forwarding feature will not work, so connect camera directly to the gateway or configure it according to IP address range of gateway...
NigelShaw
Posts: 2
Registered: ‎07-11-2007

Re: WVC54G connection problems

Hi,
 
thank you for your response. i had figured it out already. i removed my camera from my file server ( FSG ) and connected it to the main modem. reset the ip to 192.168.1.115 and set a port direct to it. i can now get access from the web.
 
thanks anyway,
 
NS