Reply
abrown
Posts: 2
Registered: ‎08-04-2007

WVC54GC and WPA...

This may be a dead issue, but has anyone found a consistent fix to this problem.  Linksys technical support said it wasn't a problem, but I have yet to be able to get my camera to work with WPA (firmware v1.21).  Works fine with security disabled and WEP, but not WPA, and I cannot really modify my network to WEP at this point.  Any advice is greatly appreciated.
 
Thanks! 
Corleone
Posts: 2,785
Registered: ‎09-07-2006

Re: WVC54GC and WPA...

please let me know the firmware version of the camera ...
johanko
Posts: 1
Registered: ‎08-21-2007

Re: WVC54GC and WPA...

just want to share that mine is v1.16 and it works well with WPA-TKIP.
pixelh
Posts: 2
Registered: ‎11-25-2007

Re: WVC54GC and WPA...

I just purchased a wireless web cam. It is a Model WVC54GC Ver 1.1.

The camera reports its firmware is V1.21, JUL 07, 2006(the latest fw on the support site is V1.19, Jul 7, 2006.

I am using it on a wireless network with a DLINK DI-624 router using WPA encryption. My router and other wireless components work fine.

I was able to setup the camera when connected wired, but I cannot connect to the camera wirelessly with WPA. I can connect if I disable WPA on my router and the camera.

When I have WPA enabled, the router log does show the camera is successfully authenticating and for a period of time does show the camera is connected wirelessly, although I cannot access the camera admin page and I cannot see the camera in the Viewer/Recorder utility. Again, if I turn wireless security off on both the camera and router, the camera is accessible wirelessly. I can only guess its a problem with WPA.

I appear to have later firmware than published on the linksys support site.
Any ideas?

Note: I have invested a couple of hours already t/s this problem. I am an IT worker so I can only imagine the grief a non IT person would be going through.
athanasiades
Posts: 4
Registered: ‎03-11-2007

Re: WVC54GC and WPA...

I have the exact same problem with v1.21 and have not managed to fix it either. Also my router (Speedtouch 585) does not autheticate the camera. I will try v1.16 though, if it works. Nikolas
pixelh
Posts: 2
Registered: ‎11-25-2007

Re: WVC54GC and WPA...

Nice to hear that I am not alone in spite of what tech support says. I returned the product to the vendor and posted a message to their review site outlining my experience. I wonder how linksys can ignore all the folks that have had this problem?
Expert
Expert
Posts: 12,649
Registered: ‎07-16-2006

Re: WVC54GC and WPA...

Linksys posted a firmware upgrade to 1.25 (at least for the U.S.) on Jan 3rd. Now my camera connects without problems to my WPA/WPA2 TKIP/AES protected WLAN with WPA-TKIP.
zapm
Posts: 2
Registered: ‎03-20-2008

Re: WVC54GC and WPA...

[ Edited ]
Thanks you for saying it! I have spent countless hours trying to get this IP Cam to work properly. I ended up using a wired connection since Wifi is just so unstable

Message Edited by zapm on 03-28-2008 01:28 AM









(Edited post for guideline compliance. Thanks!)

Message Edited by JOHNDOE_06 on 07-14-2008 10:27 AM
johnnymac50
Posts: 5
Registered: ‎07-14-2008

Re: WVC54GC and WPA...

Did you ever get your wireless to work with your "WVC54GC" camera? I have the same camera and using Linksys "WRT54G router. I can't get it to work via CABLE. BUT NOT "WIRELESS". Router and cam firmware have been flashed and updated. Do you have detail instruction how to setup router with camera? Thanks so much
johnnymac50
Posts: 5
Registered: ‎07-14-2008

Re: WVC54GC and WPA...

Do you have detail instructions how to setup router with camera? Linksys router (wrt54gs) and Linksys cam (WVC54GC). I can't get the wireless to work. The WVC54GCA model works great. Thanks