Showing results for 
Search instead for 
Do you mean 
Reply
cbwood
Posts: 1
Registered: ‎07-27-2010

WVC80N - Remote - "Video for other Platform/OS"??

I finally was able to remotely access my WVC80N remotely.  However from my work computer I can get into the Web setup window but when selecting the view video get the message in the WVC80N web window "Video for other Platform/OS"

 

My work computer is XP.  Able to view remotely from home and other computers.

 

Please help.

 

Thank you,

 

Chuck

MyHomeServer
Posts: 146
Registered: ‎04-25-2008

Re: WVC80N - Remote - "Video for other Platform/OS"??

Sounds like you may be using a browser like Firefox and something is going on.   First thing is try the snapshot video mode, to see if you can get a snapshot.  

 

This URL would be http://yourname.Mylinksyscam.com:xxxx/img/snapshot.cgi

(where xxxx is the TCP port the cam is on)

 

Then, if that shows a static JPG image, you can then try firefox using the MJPG mode

http://yourname.Mylinksyscam.com:xxxx/img/mjpeg.htm

 

Most likely this will work, IE can't do MJPG mode, try another browser and eventually you'll get the video to pop up.

http://www.MyHomeServer.com

Linksys IP camera reviews, Tutorials and How-To's on Web & Mobile Streaming
adamb90
Posts: 10
Registered: ‎08-10-2010

Re: WVC80N - Remote - "Video for other Platform/OS"??

You might also try sending the jpeg images to an FTP server and then viewing the images from there.  

 

If you need an FTP server, you can try sensr.net.  The sensr.net site also provides you with remote viewing, archiving, and alerting for your camera.  

 

Hope this helps.

 

  Adam

 

http://sensr.net Watch your stuff!
the-blisster
Posts: 2
Registered: ‎12-05-2010

WVC54GCA - "Video for other Platform/OS" message

[ Edited ]

I have been using this camera for quite a while now and recently purchased a few new ones. On the new units

I can watch video just fine for days on end but then suddenly get this nasty message "Video for other Platform/OS"

instead. The only solution I have found is to power cycle the camera which fixes the problem for a few days but

is a real prob for cameras that are not local to my location! This is a BUG in this version of the camera

v1.1.01 build 01 Has this been fixed?

 

 

 

(Edited off topic remark. Thanks!)

UnknownHero
Posts: 295
Registered: ‎06-29-2006

Re: WVC54GCA - "Video for other Platform/OS" message

some users here recommended trying other browsers. not exactly sure what's causing this. have you tried calling tech support?

the-blisster
Posts: 2
Registered: ‎12-05-2010

Re: WVC54GCA - "Video for other Platform/OS" message

This is a bug! The best fix for the WVC54GCA is to downgrade the firmware back to V1.00R24.Note: once this

message appears the video is unaccessable until a power reset or a reload of the firmware occurs. Reloading

The original firmware V1.00R24 fixes the problem permanently but unfortunately this bug has propagated to

the new WVC80N cameras firmware and one can not load V1.00R24 onto that unit which makes that

Camera useless in remote locations when one wishes to grab video using wget..

 

 While yes I am using firefox as a browser in general, As I said once this message appears the only video available is the

5 second ftp upload from the motion detector It does not mater if I switch to Explorer on an XP platform or try to suck

video using wget it just does not send video period!

akhinivi
Posts: 1
Registered: ‎05-13-2011

Re: WVC80N - Remote - "Video for other Platform/OS"??

Hi I do have a WVC80N with Zyxel P660HW router. I am able to view it remotely without any issues except for my work location. I get a black screen in place of video when I connect to it from work. When I take my work comuter home, I am able to see the video but not while at work. Right now I am using IE8. I am able to see the snapshot succefully at work if that helps.