Reply
crjb1
Posts: 9
Registered: ‎12-25-2009
Accepted Solution

WVC80N freezes or stops working after a short perios of time

Hey there,

 

I set up my WVC80N yesterday.  Went away for a couple came back, it was frozen, no new video.  It's been doing this ever nonstop.  I've had to reboot the computer to get it working again. Obviously a big problem, but one that I'm hoping there is a fix for or that I may be doing something wrong.

 

I'm using win 7 and have tried both the software that came with the cam and webcam xp5, they both lose connection with the cam after some short period of time.  

 

Thanks for any help on this one,

 

CR 

Ricewind
Posts: 3,013
Registered: ‎09-07-2006

Re: WVC80N freezes or stops working after a short perios of time

As you have mentioned in the post, whenever you face that problem you need to restart your PC? As you have installed the Utility in Windows 7 Computer, you can try to install the Utility on Windows XP or Vista Computer and check if its working or not... As the Camera utility is not compatible with Windows 7.
crjb1
Posts: 9
Registered: ‎12-25-2009

Re: WVC80N freezes or stops working after a short perios of time

Thanks for taking the time to reply Ricewind, that's crazy that this won't work with windows 7, surprised the Cicso/Linksys would be so far behind the 8 ball.

 

I'm giving up on using this for windows OS, this cam is nothing but trouble on windows.  

 

I read a blog about a guy who set it up the wvc54gc on his linux server.  That's what I'll try to do.  I assume this camera was build on a linux platform similar to the 54gc?  If that works great, if not it's back to the store with this cam.  

 

CR

jimschow1
Posts: 3
Registered: ‎12-31-2009

Re: WVC80N freezes or stops working after a short perios of time

I have the same problem using Windows XP. Recording inexplicably stops but the camera can still be monitored via a browser or the monitoring tool. Through the tool, I can still click on the instant record button and the feedback on the monitor itself implies that recording is taking place but it doesn't always actually record. To correct this without rebooting the system, I'd delete the camera and then add it back on again (through the monitoring tool.) The tool is pretty crude and unreliable ... sad to say. The camera itself seems to do a decent job.
speedkreature
Posts: 2
Registered: ‎01-08-2010

Re: WVC80N freezes or stops working after a short perios of time

@crjb1, did you get this working in Linux?  I've been trying for about a week to no avail.  I noticed Linksys-Cisco offers a GPL'd driver/module for the wvc54gc but no for the wvc80n.  Perhaps I should have thought a little bit before getting all excited and buying this.

 

The video quality when connecting to the camera's web server is fine, but I cannot get a video feed using zoneminder or anything else and the RTSP feed doesn't seem to work at all. 

crjb1
Posts: 9
Registered: ‎12-25-2009

Re: WVC80N freezes or stops working after a short perios of time

Hi there,  sorry for not getting back sooner, just read this.

 

Forget all about using windows with the cam, it won't be reliable.  I'm having no problems using my ubunto linux box.  I've been up no problems for a couple weeks now.  It's actually turning out to be a very stable cam, so I'm happy with it.

 

I have a cron that takes pictures once a minute and another cron that makes movies at regular time intervals,

 

Try something like this and you should be good to go...

 

mplayer http://192.168.1.246/img/video.asf -frames 1 -vo jpeg

 

mencoder mf://filenamehere/\*.jpg -mf w=320:h=240:fps=24:type=jpg  -ovc lavc -lavcopts vcodec=msmpeg4v2 -oac copy -o movies/$timeofshot.mpg

 

Hope this helps, let me know if you have further questions.  You can see my images at www.camasweather.com

 

Charles

 

susanashows
Posts: 2
Registered: ‎02-12-2010

Re: WVC80N freezes or stops working after a short perios of time

I have 2 cameras working fine on windows XP and I can also see them on my DROID cell phone using IP View Cam. MY PROBLEM: Since I installed the cameras, I keep losing my internet connection about 4 or 5 times a day (!!!). I was unpluging and pluging it back he moden and router from the power source, but I just realized that if I just unplug and plug back the ROUTER (just the router), the connection comes back.

 

My router is a linksys G model, is that my problem? Do I need a more powerfull model, like N?

 

I've had the cameras (running) for 2 days now.

 

Thanks a lot,

Susana

youseenothing
Posts: 2
Registered: ‎03-10-2010

Re: WVC80N freezes or stops working after a short perios of time

[ Edited ]

speedkreature wrote:

@crjb1, did you get this working in Linux?  I've been trying for about a week to no avail.  I noticed Linksys-Cisco offers a GPL'd driver/module for the wvc54gc but no for the wvc80n.  Perhaps I should have thought a little bit before getting all excited and buying this.

 

The video quality when connecting to the camera's web server is fine, but I cannot get a video feed using zoneminder or anything else and the RTSP feed doesn't seem to work at all. 


 

 

In case you were still trying to get the WVC80N to work with ZoneMinder then here is what you need to do:

 

 

Remote Protocol  HTTP

Remote Method  Simple

Remote Host Name  User:smileytongue:ass@ip.address.or.hostname

Remote Host Port  80 (or whatever port you have forwarding to cam's HTTP service)

Remote Host Path  /img/video.mjpeg

 

Also, with the Remote Host Path, I have found that you can use mjpeg.cgi in place of video.mjpeg.  I am still trying to see if I can get the MPEG-4 stream to work but can't seem to get it just yet.  The MPEG-4 stream lands at /img/video.asf.  I would imagine that I would need to use RTSP to get there but that didn't seem to work well but I also didn't play with it much either.

 

I figured out how to use the MPEG-4 stream.  You would set your monitor config as such:

 

Monitor Type:  ffmpeg

Source Path:  http://ip.address/img/video.asf or http://user:smileytongue:ass@ip.address/img/video.asf

 

I created a user account in the WVC80N and limited viewability by users in the database.  I currently have 2 of these running and plan on grabbing a few more.  They work pretty well with ZoneMinder.  If you need any other help then please feel free to let me know and I will help you out. 

Message Edited by youseenothing on 03-10-2010 08:28 PM
speedkreature
Posts: 2
Registered: ‎01-08-2010

Re: WVC80N freezes or stops working after a short perios of time

Thanks youseenothing, I appreciate that.  I'll give it a go this Friday along with my first BD-R burning tests.  Again, thank you!
youseenothing
Posts: 2
Registered: ‎03-10-2010

Re: WVC80N freezes or stops working after a short perios of time

No problem.  Hope everything works out.  If not, let me know and I will see if I can't help you out!