Posts: 3
Registered: ‎11-11-2009
Accepted Solution

wvc54gc 1.21 firmware problem

[ Edited ]

hi, i have wvc54g v1.1. It worked good. it doesn't work after download 1.21 firmware. I plug router but i cant see it. i reset again and again.

i can't reach camera i can't work on it.

how can i solve this problem.


Posts: 3
Registered: ‎11-11-2009

Re: wvc54gc 1.21 firmware problem

Sorry. firmware isn't 1.21. version is 1.26.
Posts: 2,634
Registered: ‎09-07-2006

Re: wvc54gc 1.21 firmware problem

1. Connect your Camera to a computer, click on the Start button >>> Settings >>> Control Panel >>> Network Connections - Right click on the icon for Local area connection and go to properties- On the 'General' tab select 'Internet Protocol TCP/IP' and click on the Properties button- Select 'Use the following IP address'- Provide IP Address -, Subnet Mask - on Ok button to Save and Click on "Close" on main Properties window...

2. Now open an Internet Explorer browser page on your wired computer(desktop).In the address bar type -
Use admin for both Username & Password in lower case...It should open your Camera set-up...

3. Once you get to the set-up page you can follow this link to change the Camera Settings...While changing the Camera settings you have to make sure that the Wireless Settings(SSID/Network Name and WEP/WPA Key) are identical on both the devices(router and camera)...Also make sure to change the camera's default IP to match your network and Gateway Address should be your router's address...ex. Camera's IP Address : your router's default address is, Subnet Mask :, Default Gateway :

4. After configuring the Camera you should disconnect it from the Computer and go into Local Area Connection TCP/IP Properties and set it back to Obtain IP Address Automatically...Disconnect the Camera from the computer and power cycle both the devices(Camera and Router)...Your camera should be configured...
Posts: 3
Registered: ‎11-11-2009

Re: wvc54gc 1.21 firmware problem

had been solved.

This solution complicated but it works.


Thanks brickmonkey...

Posts: 1
Registered: ‎12-11-2010

Re: wvc54gc 1.21 firmware problem


I got the same problem so i was happy to find your precedure.

But i did not execute it correctly and i forgot to enter the gateway IP adress !

So the the cam is currently set with :


Subnet Mask :

Default Gateway not set

If i try to browse on it directly indicate "not found"

If i try to browse on it indicate "not found" after searching 30s

Is there a way to reset the adress to or add the correct default gateway whithout access to the web interface ?