Reply
Posts: 1
Registered: ‎12-28-2013

Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0

[ Edited ]

Hi, like the title says, we are having problems with the cisco connect software.  It tries to load invalid URL's for the speed test and for the registration link.  I'm not sure what the exact URL for speed test it tries to load is, but the one for registration is here.  Both say go.purenetworks.com though.

http://go.purenetworks.com/redir/valet/connectioncenter/productregistration?lcid=1033

 

I know 100% for sure that go.purenetworks.com doesn't even exist, as you can ping it with no reply.  I actually found the correct speed test URL here.  It looks identical to how it used to when it actually worked and even shows my history of prior speed tests.

http://ciscoconnect.speedtest.net/

 

I went as far as searching the windows registry for go.purenetworks.com hoping that the URL that should be loaded for registration and speed test wasn't hard coded, but those two are hard coded.  It should be a really simple fix for whoever develops this software.  Many peole are having problems with this, and it's odd it hasn't been fixed.

 

Everything is up to date and I even tried disabling firewall and antivirus software.  Linksys support simply told me to not use the software.  Any help is greatly appreciated.  Thanks!

Posts: 4
Registered: ‎03-20-2015

Re: Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0

hi thank you

Posts: 4
Registered: ‎03-20-2015

Re: Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0

Posts: 4
Registered: ‎03-20-2015

Re: Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0

I went as far as searching the windows registry for go.purenetworks.com hoping that the URL that should be loaded for registration and speed test wasn't hard coded, but those two are hard coded.  It should be a really simple fix for whoever develops this software.  Many peole are having problems with this, and it's odd it hasn't been fixed.

 

Everything is up to date and I even tried disabling firewall and antivirus software.  Linksys support simply told me to not use the software.  Any help is greatly appreciated.  Thanks!

Posts: 4
Registered: ‎03-20-2015

Re: Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0

norcal4877
Posts: 1
Registered: ‎12-28-2013
 
Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0[ Edited ]
 

Hi, like the title says, we are having problems with the cisco connect software.  It tries to load invalid URL's for the speed test and for the registration link.  I'm not sure what the exact URL for speed test it tries to load is, but the one for registration is here.  Both say go.purenetworks.com though.

http://go.purenetworks.com/redir/valet/connectioncenter/productregistration?lcid=1033

 

I know 100% for sure that go.purenetworks.com doesn't even exist, as you can ping it with no reply.  I actually found the correct speed test URL here.  It looks identical to how it used to when it actually worked and even shows my history of prior speed tests.

http://ciscoconnect.speedtest.net/

 

I went as far as searching the windows registry for go.purenetworks.com hoping that the URL that should be loaded for registration and speed test wasn't hard coded, but those two are hard coded.  It should be a really simple fix for whoever develops this software.  Many peole are having problems with this, and it's odd it hasn't been fixed.

 

Everything is up to date and I even tried disabling firewall and antivirus software.  Linksys support simply told me to not use the software.  Any help is greatly appreciated.  Thanks!

Posts: 138
Registered: ‎04-28-2014

Re: Cisco Connect links to speed test and registration link is invalid even on 1.4.11299.0

[ Edited ]

Cisco connect has been discontinued since Linksys got owned by Belkin so I don't think this will be fixed. Linksys created a new version 'Linksys Connect' with a build version 1.5.14261.0. The only setback is that it's not backwards compatible with older Linksys models.