Reply
brandonhall
Posts: 1
Registered: ‎10-21-2011

Re: Cisco Connect not installing on OSX Lion

This whole thing is pretty much ridiculous. I have a Valet M10 that stopped working the day I installed Lion. What kind of software developer writes code that stops the app from updating or doing anything at all if the OS version doesn't match? Offer me something better than a modal popup with no way to upgrade. Ridiculous. Even worse than that, it's not like Lion was a surprise. They announced it months before the release. 

DanielCoffey
Posts: 8
Registered: ‎07-21-2011

Re: Cisco Connect not installing on OSX Lion

Will the E3200 version of Cisco Connect work for E3000 customers?

flwicci
Posts: 24
Registered: ‎09-14-2011

Re: Cisco Connect not installing on OSX Lion

Here's an update re the compatibility issue. 

 

the CC version that is compatible with Lion is CC 1.4

 

Here are the routers that are compatible with Mac Lion

E1500
E1550
E2500
E3200 
E4200
M10

 

Read more about it here.

 

Hope that helps. :smileyhappy:

 

Okayjanay
Posts: 1
Registered: ‎04-12-2012

Re: Cisco Connect not installing on OSX Lion

Solution: Cisco website > support> enter model number> downloads> version 1.0 >. Select "Cisco connect setup Software for MAC". Install it and the cd installation works. I requested they should make this info easier to access via problem solving options on website.
topjobsman
Posts: 7
Registered: ‎05-27-2011

Re: Cisco Connect not installing on OSX Lion

The weblog option is mentioned in my user guide for the E3000.

 

FWIW, there are some functions that cannot be controlled through the weblog. For example, I see no way of setting up and managing a guest network. If there is, someone please tell me how. 

FilippoBe
Posts: 1
Registered: ‎08-05-2012

Re: Cisco Connect not installing on OSX Lion

I have this problem:

I follow the installation procedure and at the end of the process, after asking me for setting router name and password, it gives me a message telling that that installation has failed and to contact the linksys assistance.

 

The model is e2500,

The operative system is MAC OS X Lion 10.7.4. (I've already downloaded the last available update for my operative system)

the modem is HUAWEY SmartAX MT882. The error I have is the following:

 

Codice errore: 3006 

Descrizione dell'errore: Una chiamata HNAP al dispositivo non è andata a buon fine per ragioni sconosciute. 

Nome modello: caricamento in corso...  

Numero modello: E2500  

Numero di serie: sconosciuto  

Versione firmware: caricamento in corso...  

Sistema operativo: Mac OS X 10.7.4 

Versione software: 1.4.11298.0 

Tipo di connessione (WAN): caricamento in corso...  

Indirizzo IP (LAN): caricamento in corso...  

Indirizzo IP (WAN): caricamento in corso...  

Indirizzo IP del computer: sconosciuto  

 

It is written in Italian, but the error number is 3006, a HNAP call to router has not been realized because it can't.

Can anybody help me?

I've already reset the modem, update my operative system and tried the installation procedure several times.

Thank you very much.