Reply
iWebbIt
Posts: 3
Registered: ‎09-08-2011

E4200 / Windows 7 Ultimate - Network cable unplugged

Yesterday two of four computers (both windows 7) stopped connecting to the Linksys E4200 router after several months of continued connectivity for one and the other for about 30 days. Within the Network Connections window the Local Area Connection says "Network Cable Unplugged".


I am using E4200 Firmware version 1.0.0.1. - Firmware version yesterday when problem occurred was 1.0.0.0, updated based on Linksys Forum suggestions. I continued the updating to version 1.0.0.2, problem remains. I have since down graded firmware back to 1.0.0.1 based on the majority of the posts this version seems to be the most promising. 
I have powered down, removed mother board battery (pain in the ### to get to) reset bios and still now change in Local Area Connection.


When I restart the computers I do notice an attempt by the router to connect to the PC but it does not go any further than that.
I have switched out the cables and tested the old ones on cable testers, everything is fine.

 

I have also tried the DhcpConnEnableBcastFlagToggle fix outlined by  "smillio" and it has not worked for me.


Both computers are experiencing the same exact problem - Both Windows 7.


I have three other devices connected to the E4200 router which have not experienced any connectivity issues, HP wireless printer (connected wirelessly), XP computer using cat5 and driod phone connected through wireless connection.
My best guess at this point is that the router went to renew the leased connections and both Window 7 machines no longer connect.

 

Please help, going into another day of limited work productivity.

-Kit

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: E4200 / Windows 7 Ultimate - Network cable unplugged

Try to update the newest drivers of the LAN card installed... For updating the drivers you can follow the procedure:

# Click on Start --> All programs --> Accessories --> Command Prompt….Run and in the run box type "devmgmt.msc" and click Ok...

# Device manager window will appear and in that check for the LAN adapter.. Right-click Adapter that you want to update and click Update Driver Software…

# A window will appear asking “How do you want to search for the driver software?".. Click “Search Automatic"...

# Then click next to update...

Change the Link Speed and Duplex settings to use "100 Mbps Full Duplex" or "10 Mbps Full Duplex" instead of Auto Detect.

You can follow the procedure for Reducing the Speed of the LAN Cards

On the Windows “Start” button, select "Control Panel”

In “Control Panel”, select “Network and Sharing Center” then click on change Adapter Settings..

Right-click on the “Local Area Connection” and select “Properties” from the bottom of the menu:

This will bring up the “Local Area Connection Properties” window.  Select “Configure”

At the next window, select the “Advanced” tab,

under “Property” select “Media Type”, and you will see a value list to pick

“10 Mb, Half Duplex”,  “100 Mb, Full Duplex”, or "Auto Detect".

iWebbIt
Posts: 3
Registered: ‎09-08-2011

Re: E4200 / Windows 7 Ultimate - Network cable unplugged

Hi Foresaken,

 

Drivers have been updated to most current, speeds have been changed, once changed I disabled the connection then enabled it. There is no change.

 

Any other suggestions?

 

-Kit

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: E4200 / Windows 7 Ultimate - Network cable unplugged

When the Windows 7 computer connected with the router does it show any kind of link light on the Router... Try to connect any working computer on those slots and then check the connectivity…

iWebbIt
Posts: 3
Registered: ‎09-08-2011

Re: E4200 / Windows 7 Ultimate - Network cable unplugged

[ Edited ]

The windows 7 computer doesnot show any linking activity...  no lights...  When Connect the XP machine to the exact same router port there is activity. I should also say that when I connect the other Windows 7 machine to the router (any port) there is no activity either.

 

-Kit

forsaken
Posts: 2,800
Registered: ‎09-07-2006

Re: E4200 / Windows 7 Ultimate - Network cable unplugged

Connect the Windows 7 computer with the Modem directly and then check that if there is any activity light on the Modem or not... If not then it might be the problem with the LAN card installed in the computer.... Probably the LAN card is defective....