Reply
ahav92
Posts: 1
Registered: ‎01-11-2011

Cisco Valet Connector Issue

Hi, I bought cisco valet connector about 2 weeks ago and it connects to internet fine

 

but when I restart my desktop, I can not connect to wireless internet anymore

 

worse thing is that whole house's wireless goes down because of me

 

I had a discussion about this with AT.T people and they said because valet connector might changes the default gateway

 

of the router we are using

 

we are currently using cisco router I think it is old Wireless-G model.

 

but how can I fix this problem? more weird thing is that on the computer, it says it is connected to internet but I just

 

can't excess to browser. As I click browser, it says internet explorer can not open the page

 

that means there should be a problem with TCP/IP address thing

 

Should I disable the Wireless Zero Configuration? or should I manualy set my IP?

 

please give me some advice

 

thank you

castor
Posts: 3,376
Registered: ‎09-07-2006

Re: Cisco Valet Connector Issue

I don't think that a wireless adapter can change the settings on the router.

It says connected to the wireless network then it should have some IP address. Check the IP address of that computer when you are not able to access the Internet.

You can also try to assign a static IP address to the computer and see if that makes any difference.

4J
4J
Posts: 21
Registered: ‎10-11-2010

Re: Cisco Valet Connector Issue

AM10 should be changing your settings , it is the router's problem or some power outage.