Antworten
1234567891011
Beiträge: 2
Registriert: ‎10-31-2009
Akzeptierte Lösung

WMP54G in Windows 7 64-bit?????????????

Wann kommen denn endlich die Treiber für den Wireless-G PCI Adapter

WMP54G in

 

Windows 7    64-bit?????????????

 

Viele Grüße

 

 

 

 

 

argus77
Beiträge: 57
Registriert: ‎10-31-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

Hallo,

 

könnte dir helfen, hatte genau das selbe problem. der vista treiber funktioniert nicht richtig unter win7.

musst von ralink nehmen, habe ich dir mal hoch geladen. bei mir funktioniert dieser am besten.

habe auch win7 x64. nicht wundern weil da auch vista steht bei der datei

 

Klicken hier

 

schreib mal wenns geklappt hat oder hilfe brauchst

 

 gruss

 

 

 

Nachricht bearbeitet von argus77 am 11-01-2009 03:56 AM
Nachricht bearbeitet von argus77 am 11-01-2009 03:58 AM
Nachricht bearbeitet von sanely am 11-02-2009 06:41 AM
1234567891011
Beiträge: 2
Registriert: ‎10-31-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

Leider funktioniert es mit dem Treiber nicht....... "Netzwerkcontroller konnte nicht installiert werden"

Gibt es noch eine andere Möglichkeit?
Oder kannst du mir sagen wie du genau vorgegangen bist?

 

argus77
Beiträge: 57
Registriert: ‎10-31-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

Hallo,

 

erstmal soweit das du im gerätemanager bist dann auf den wlan adapter rechte maustatste áuf treibersoftware aktualisieren. da steht ja dann wie möchten sie aktualisieren, gehst auf den unteren und bestätigen. dan drückst auf das kästchen wo steht, "aus einer Liste von gerätetreibern auf dem computer auswählren". dann auf datenträger klicken und den ordner suchen wo du die dateien gespeichert hast. unten steht ja dann was von .inf. klickst eine von den beiden an und klickst dann auf öffnen. wenn ich mich recht erionnere meckert er zwar dann das es nicht die richtige software ist oder so ähnlich, trotzdem auzf ja klicken. dann schau mal wieder im gerätemanager ob da dann was von conceptronic 54g wireless pc card steht. so isteht es bei mir.

 

 

Scuta
Beiträge: 4
Registriert: ‎11-08-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

habe das selbe problem ich habe alle 20 sekunden verbindungs abbrüche.

 

werde mal den vorgeschlagenen treiber probieren, wenn ich mich nicht mehr melde dann hab ich kein Inet mehr xD!

Scuta
Beiträge: 4
Registriert: ‎11-08-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

ja funktioniert bei mir auch nichts alles probiert...
argus77
Beiträge: 57
Registriert: ‎10-31-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

Hallo,

 

was mich jetzt total wundert ist, das der originale Linksys Treiber wieder vom windows update funktioniert. ist ja seltsam. ganz normal installiert

vielleicht hat heut mein win7 einen guten tag. fragt sich nur wie lange:-)

habe mal zwei bilder gemacht. bei dem zweiten bild habe ich unten recht nen roten kreis gemacht für die wlan verbindung.

muss dazu sagen habe diese wlan karte und den linksys router WAG54G2. weiss nicht ob das was damit zu tun hat, weil gleicher hersteller.

 

Bild1

 

Bild2

 

 

 

 

Nachricht bearbeitet von argus77 am 11-09-2009 06:33 AM
Scuta
Beiträge: 4
Registriert: ‎11-08-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

mein Treiber funktioniert schon. Naja für normale Desktop Anwendungen ausreichend.

 

nur das problem ist das der Treiber unter Win7 alle 20 Sekunden eine Latenz von 1500-2000 hat.

 

Kann man überprüfen unter Start->Ausführen->"cmd" eintippen -> "ping -t www.arcor.de" eintippen z.b und 10 Minuten Durchlaufen lassen und überprüfen ob der ping bzw. die Latenz immer Gleich bleibt oder alle 20-30 sek. aussetzer hat.

Scuta
Beiträge: 4
Registriert: ‎11-08-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

So nachdem ich vom Hersteller Support keine Hilfe bekam verhielf mir einer in einem Forum auch zu einem Ralink Treiber da dieser Chip auf der Karte wäre.

 

 Da müsste ein Ralink Chipsatz drauf sein. dafür bekommst du direkt bei Ralink schon Windows 7 Treiber.
PCI/mPCI/CB (RT256x/RT266x)

xxx.ralinktech.com

 

diesen hatte ich downgeloadet und manuell den Ralink RT61 Turbo Wireless Lan Card Treiber Installiert. Und dieser Funktioniert jetzt Fehlerfrei wie es sollte!

argus77
Beiträge: 57
Registriert: ‎10-31-2009

Betreff: WMP54G in Windows 7 64-bit?????????????

Hallo,

 

ich lade mal den treiber von der ralinkseite runter und uploade ihn dann zu rapidshare hoch. zwecks downloadgeschwindigkeit.

aber super das es jetzt erstmal funktioniert bei dir mit dem treiber.

 

http://rapidshare.com/files/305018022/Ralink_PCImPCICB__RT256xRT266x_.exe 

 

gruß

 

Nachricht bearbeitet von argus77 am 11-11-2009 06:51 AM
Nachricht bearbeitet von argus77 am 11-11-2009 06:52 AM