Reply
berrybunches
Posts: 1
Registered: ‎10-15-2006

Can not detect my router, but internet is working on main pc

Easy link advisor cannot detect my wireless router (linksys WRT54GS)
I just instaled it yesterday and am still getting everything set up or trying to at least.
I have my main computer wired to it and it gets internet. All the lights are flashing, its hooked up properly.
I also have 2 wireless enabled pc's in my house -  I did not network them yet but they could still pick up my routers signal and up until a minute ago they could access the internet. (One was connected to my signal deffinitly the other one I'm not sure, it could have been nieghbors)
 
Another thing:
when I ran the setup disk for the router on step 8 it keeps asking me for my password over and over and repeatedly "checks my computer settings" When I got tired of this I clicked exit and it says something like  "setup not completed, are you sure you want to exit?" What is supposed to happen at step 8? Is ther something wrong with my disk?
Stuart
Posts: 80
Registered: ‎07-14-2006

Re: Can not detect my router, but internet is working on main pc

berrybunches,
 
I suspect that you got a wizard in the "green theme" which was not EasyLink Advisor as LELA does not number the steps.
 
What I would recommend is the following.  Using the main computer that is wired to the router, download and install LELA from www.linksys.com/lela .  you may have to enter the router's password if you changed it.  LELA should get you to a network map at which point you can see what devices are in your network.
 
Next, if you want to add the wireless computers, go to the action tab and click on "Add another computer" and it will walk you through what to do. 
 
If your wireless network is NOT secured in any way, you can do that first before you add the other wireless computers.
 
let us know how it goes
 
Stuart
pjlove
Posts: 1
Registered: ‎11-16-2006

Re: Can not detect my router, but internet is working on main pc

Hi. I'm having a similar problem with my WRT54GS router and LELA. However, I can't even connect to the internet with a direct wire through the router. Basically, I'll connect directly to my cable modem, and LELA will do it's prelim stuff. After I connect my laptop to the router, and the router to the cable modem and click "Next", LELA fails to detect the router, although all the router lights are flashing as they should. Even unplugging/plugging in doesn't help. Any ideas?
Stuart
Posts: 80
Registered: ‎07-14-2006

Re: Can not detect my router, but internet is working on main pc

Pjlove,
 
There are a few things to check, some of which may seem obvious so my apologies in advance if you have checked this.
 
  1. make sure the cable from the PC to the router is plugged into the LAN port on the router and not the Internet port.
  2. check that your PC is set to DHCP on the Ethernet port that is plugged into the router.  (you can check this by going to "open network connections" and clicking on the ethernet interface)
  3. If 1 and 2 are OK, then make sure you get an IP address that should start with 192.168.1.xxx, where xxx is probably 100 or 101 depending on how many devices are on the network

If all 3 of these are OK, then the router is usually detected OK.

 

Stuart

ShawnNelson
Posts: 4
Registered: ‎12-22-2006

Re: Can not detect my router, but internet is working on main pc

[ Edited ]
I have the same problem, I am hardwired to the router (WRT54GS) Version 6 . When i run LELA it cannot detect the router, I went to 192.168.1.1 and set it on PPPoE and put in my username and pass for my ISP and that lets me get online (through the router), however LELA right now is completely useless. I do not know how many times i have installed it (version 1.5.1041 ). When i run LELA it goes into the Network Setup Wizard...Until it sets up the network I can not do any other actions, Yet it can not set up a network because it cannot find the router, so every time I start LELA I have to type in a name for my network ..it shows me how to connect the router....Etc
Why can't LELA detect my router ?
 
Any Idea's ?

Message Edited by ShawnNelson on 12-22-200601:47 PM

ShawnNelson
Posts: 4
Registered: ‎12-22-2006

Re: Can not detect my router, but internet is working on main pc

[ Edited ]
By The Way, I keep reading about bringing up the Network Map...LELA will NOT bring anything up until it installs a network first.None of the Tabs work except "Help" "edit" and "file".
 
EDIT: Wow i just got off the phone with tech support, Very broken English but she basically told me as long as i could get on line then i had no problems and sent me on my way .  :smileysurprised:
She also Seemed to have no concept of what the Linksys Adviser is or what it is suppose to do, even though i explained to her in detail what was going on ...I am very Disappointed.

Message Edited by ShawnNelson on 12-22-200602:26 PM

ShawnNelson
Posts: 4
Registered: ‎12-22-2006

Re: Can not detect my router, but internet is working on main pc

I was told by a online tech to use EasyLink Connect instead of LELA , but it is doing the same thing, Not detecting the router.
ShawnNelson
Posts: 4
Registered: ‎12-22-2006

Re: Can not detect my router, but internet is working on main pc

Just a heads up, I got easylink to detect my router even though i was told it would not work with version 6 , but i will not go into that since my tech post got deleted.
My zonealarm firewall was still running in the background even though i closed it out...Make sure your firewall is off and try it again.
Everything is up and running now.
 
Good luck !