Reply
dennismenace94
Posts: 1
Registered: ‎01-20-2010

Help me Please I have a connection problem

So I saw a unknown device trying to connect to my router so I decided to track it as an intruder, and after an hour I saw that it was still there so I decided to remove(while I was still tracking it). I didn't know that device was my Pod touch and now it will not let me reconnect to the internet using my Linksys router. Please anyone if u know what to do tell me.

budisevenseas
Posts: 5
Registered: ‎03-07-2010

Re: Help me Please I have a connection problem

Go to your status center of your Network Magic, On the wireless protection setting disable your Networrk Lock.

On the router setting page http://192.168.1.1./  enter user name and password (user name is empty and the password is admin by default) go to Wireless-- on the Wireless MAC Filter and click disable and save setting.

Restart your computer, and try back to connect your device. It should be there.

Hope this help.

nancy0123
Posts: 4
Registered: ‎03-11-2010

Re: Help me Please I have a connection problem

I agree with above suggestion. you must go to your status center of your Network Magic, On the wireless protection setting disable your Networrk Lock.

 

On the router setting page http://192.168.1.1./  enter user name and password (user name is empty and the password is admin by default) go to Wireless-- on the Wireless MAC Filter and click disable and save setting.

Restart your computer, and try back to connect your device. It should be there.

Hope this help.