Reply
PKM
PKM
Posts: 3
Registered: ‎01-30-2007

WMA11B - Media Folder manager Problem

My WMP11 Wireless PCI Adapter along with the WMA11B was working very well while they were installed on my Dell 800r under Windows XP Home with SP-2. I also had the WMA11B Service Pack 2.exe patch installed. Several weeks back I moved my hard drive and the PCI Adapter to a newly acquired Dell 8200 under Windows XP Home with SP2. And, they stopped working.
 
The problem was this: The PC would talk to the WMA11B, but the TV would show"Connected to Application" but nothing else happened. When I click the Menu, or Music, or Pictures buttons on the Remote Control, nothing happened either. The GREEN Lights  on the WMA11B are ON and steady, both for the READY and for the Wireless.

On my computer, when I clicked the Linksys Wireless-B Media Adapter icon on System Tray, and then click the Media Folder Manager option, I get the following message window: Window title: Shared Media manager; Message: An unexpected error has occurred. Please start the service using the digital Media Adapter Utility and try again.

And when I insert the Wireless-B Media Adapter CD, and select the "Install Utility on PC" option, I get the following message window: Window Title: Setup Wizard; Message: The utility has already been installed on this PC. If you  wish to reinstall it, please run the uninstall program first.

Today, I spent over 3 hours with linksys LIVE CHAT in uninstalling the WMP11B, reinstalled the Adapter utility from the Install CD, reconfigured the WMA11B to re-install it, and then applied the WMA11B Service Pack 2 patch (but the system said it was already installed). With all this work, the problem remains exactly same as before -- when I select the Media Folder Manager option from the menu or system tray, I get the same message as before: "An unexpected error has occurred. Please start the service using the digital Media Adapter Utility and try again."
 
Am I missing some service like Shared Media manager, or what? I can sure use some help. Thanks.
P. K. Misra
saber_tooth
Posts: 2,653
Registered: ‎09-07-2006

Re: WMA11B - Media Folder manager Problem

Hi… Close this utility, disable all the firewalls and restart the computer, try connecting again. IF you have install Microsoft .Net framework 1.1, uninstall it and install Microsoft .Net Framework 1.0 from Linksys setup CD.

PKM
PKM
Posts: 3
Registered: ‎01-30-2007

Re: WMA11B - Media Folder manager Problem

Hi Saber..., Thanks  for the help. First, I checked Add/remove programs in Control Panel and saw the following apps:  Microsoft .NET Framework, Microsoft .NET Framework 1.1, Microsoft .NET Framework 1.1 Hotfix (KB886903), and Microsoft .NET Framework 2.0. So, not sure what I want to Uninstall.
 
Second, I explored the Install CD for the WMA11B and that for the WMP11 (my wireless PCI adapter); neither show any files for Microsoft .NET Framework!
 
The only firewall I have is that of the Windows XP's and I had it disabled when i installed the WMA11B.
 
What do you think I could try now?
 
Thanks again.
P. K. Misra
Posts: 2
Registered: ‎03-19-2007

Re: WMA11B - Media Folder manager Problem

Hey, I have the exact same problem - just as you describe. I've also tried all that you described (no XP firewall, reinstall various times and ways, etc.) all to no avail.

I've posted a lengthy question to Linksys support and will report back if I hear anything.
Posts: 2
Registered: ‎03-19-2007

Re: WMA11B - Media Folder manager Problem

Ok, I solved the problem with the help of Linksys technical support. I'll save you the long-winded version - In summary:

The problem is related to XP Service Pack 2 (or the SP2 upgrade). With SP2 installed, you get this error. To fix it you need to have the Linksys Media Adapter service installed, then apply a patch from Linksys.

You can get instructions on downloading the patch and installing it by going to www.linksys.com/kb, and searching for the title "WMA11B Windows XP Service Pack 2 (SP2) Patch for .NET Framework".

In addition, after I installed the patch and rebooted, an finally was able to open the Media Folder Manager, there were no folders listed, even though I had some specified when I last installed. This is probably why I didn't get any files at the device. Anyway, I added them back in and everything works now.
Posts: 54
Registered: ‎01-11-2007

Re: WMA11B - Media Folder manager Problem

[ Edited ]
After pulling my Hair ! Come to find out there is a service PATCH ! For the WMA11B Come Linksys ! Put a  sticky on this on top of the forum.

Message Edited by Rickt1962 on 04-21-200708:54 AM

rider56
Posts: 1
Registered: ‎04-12-2007

Re: WMA11B - Media Folder manager Problem

I gave up on my laptop, so I tried installing on a clean desktop running xp / sp2.
 
I just ran:
 
wma11b_setupwizard,0
 
and then stopped before the setup set.  Then I ran: 
 
WMA11B-XPSP2_Patch
 
I rebooted the desktop and when I try to run the Media Folder Manger I get:
 
Unable to communicate with the Digital Media Adapter Service.
The service may not be running.
 
Please start or restart the service using the Digital Media Adapter utility and try again.
 
I am having the SAME problem that I have had on the laptop and the one you describe with your solution.  The service is running, what am I doing wrong?
 
THanks!
 
 
DesiandLucy
Posts: 1
Registered: ‎04-14-2007

Re: WMA11B - Media Folder manager Problem

Where did you find the patch? Linksys tech support says it is no longer on the web site and they are very confused.
Posts: 54
Registered: ‎01-11-2007

Re: WMA11B - Media Folder manager Problem

[ Edited ]
Here is the XP-SP2 Patch on the Linksys site with Direction.

Message Edited by Rickt1962 on 04-16-200708:36 AM





(Edited post for guideline compliance. Thanks!)

Message Edited by JOHNDOE_06 on 04-16-2007 08:55 AM

Posts: 54
Registered: ‎01-11-2007

Re: WMA11B - Media Folder manager Problem

Now would one of the MODs here post a sticky for this File.
 
PLEASE