Showing results for 
Search instead for 
Do you mean 
Reply
Calvin0399
Posts: 17
Registered: ‎01-03-2007

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

Thanks lacchi and others who contributed to the ingenious solution to get this working with Win 7.  I was considering using it as a fancy paper weight, but thanks to this forum, it works fine, even in Win 7 64-bit! 
mattspencer
Posts: 3
Registered: ‎01-05-2010

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

I followed the instructions for vista to get the utility work in windows 7 but no sound on my home theater.  I was wondering if anyone out there could help.  I spent alot of time on this and got to a point where I thought it would work, everything looks good but no sound.  It was working with xp..  I have sound on the speakers of the computer.  I wonder if I screwed something up installing the legacy hardware, I put it in the sound portion of device manager.   Thanks in advance I wouldn't have got this far without your posts.
jwclark81
Posts: 5
Registered: ‎11-27-2009

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

mattspencer  have you changed the default audio playback device to the linksys speakers? 
mattspencer
Posts: 3
Registered: ‎01-05-2010

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

Yes, but still no sound.  I am so close with all the help from people on this forum I know I will get it.  I was almost to the breaking point but now it is there and appears to be working properly but no sound out the optical, I guess I could try the rca jacks, but the reason I got this thing was for the optical.  Running windows 7 ultimate.
mattspencer
Posts: 3
Registered: ‎01-05-2010

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

Finally got it to work  thanks to everyone here in this forum.

 

 

khaima
Posts: 1
Registered: ‎01-11-2010

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

I spoke with Linksys Tech support today (1/11/10) asking about my WMB54G not working with Windows 7 Ultimate 32 bit.  The tech said to watch the Linksys driver update page in the next couple of days.  He said the tech team is working right now on releasing software for the WMB54G to work with Windows 7.  Maybe there is hope yet for a simple solution !
jwclark81
Posts: 5
Registered: ‎11-27-2009

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

Thanks for the update that is great news!  
josst10
Posts: 6
Registered: ‎10-15-2008

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

Yeah thanks for that...I truly am surprised they are even updating the drivers.  I remember waiting almost a year for the vista drivers and simply didn't think they would bother with 7 but maybe they are turning the corner...

Thanks again and keep those fingers crossed. 

 

 

mark1905
Posts: 3
Registered: ‎01-15-2010

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

[ Edited ]

Hi All..

 

I've read through every single thread pertaining to the install with Windows 7, and I'm stuck.

 

I have the utility installed fine and running via the compatibility tricks.

 

Bridge is up on the network.. I can ping it and even log in to the settings page via 192.168.1.210.

 

But, no matter how many times I restart everything, the utility will just not see the bridge on the network.  Firewall is totally dropped, everything.. 

 

I know there has to be a (hopefully) simple fix.. thanks in advance.

Message Edited by mark1905 on 01-15-2010 11:00 AM
Message Edited by mark1905 on 01-15-2010 11:04 AM
mark1905
Posts: 3
Registered: ‎01-15-2010

Re: WMG54G Music Bridge & Windows 7 - Anyone got it to work?

Anyone?