Showing results for 
Search instead for 
Do you mean 
Reply
felixPDM
Posts: 3
Registered: ‎12-25-2008
Accepted Solution

problem with DMA2200 and the Media Center

Hi,

since a few days I have a DMA2200. The installation was very easy and actually the connection with the network works.

But if I want to start the Media Center on my TV the DMA connects with my Vista Home Premium laptop and the sound of the starting Media Center comes on the TV but then there comes an error message "(dmhkcore) FAIL: Please check the Audio Driver" jut for a second and after that comes the message "Extender Disconnected". Sometimes everything works for a minute and I can see all options of the Media Center but then the error message comes again.

The sound works on my notebook. And I reinstalled the sound driver, too. I can't understand that but I hope that someone knows that problem and can help me.

Thank you...

Ripwave
Posts: 58
Registered: ‎11-13-2008

Re: problem with DMA2200 and the Media Center

When the Extender launches Media Center on your PC, it creates a new login session for the Extender User account. It sounds like there's some odd driver setup going on in that session. You might try creating a new user yourself, and logging on as that user on your desktop, and see if you get any errors - at least that way you'll be able to see whether the Extender user should be able to log in properly.

 

(make the new user an Administrator before you log in - maybe the drivers won't try to install for a non-Administrator user).

felixPDM
Posts: 3
Registered: ‎12-25-2008

Re: problem with DMA2200 and the Media Center

[ Edited ]

Thank you for your fast reply.

I tried it but everytime comes the same error message. Do you have any other idea?

I even reinstalled my Windows Vista... :smileysad:

Message Edited by felixPDM on 12-25-2008 03:52 PM
Ripwave
Posts: 58
Registered: ‎11-13-2008

Re: problem with DMA2200 and the Media Center

When you logged in to your desktop with the the new user account, did you get any error messages? If you're getting an error message when you log in with a different user, then you know that the the problem isn't really a Media Center problem - it's something going wrong when a new user profile is being created.

 

A Google search suggests that DMHKCore is a display driver of some sort, so it's easy to understand why it could get confused  about running in an Extender profile - the display for an Extender account is on the Extender, not on your PC.

 

See if you can rename the DMHKCore.exe file in C:\Programs Files\Samsung\Display Manager\. If you can't rename it, try to kill the process in Task Manager first, then rename it. Then try to start your Extender.

felixPDM
Posts: 3
Registered: ‎12-25-2008

Re: problem with DMA2200 and the Media Center

oh yes....it works. I renamed the dmhkcore.exe.

Thank you so much!!!

lmheimendinger
Posts: 9
Registered: ‎01-18-2009

Re: problem with DMA2200 and the Media Center

Look in your event logs (admin tools, windows events, media center) and see if you find event id 107.  If you do, then turn off user account control (control panel, user accounts, user account control task).
curranj
Posts: 1
Registered: ‎09-15-2009

Re: problem with DMA2200 and the Media Center

Hi,

 

I'm having some problems with my DMA2200. I have Widnows 7 Build 7100 I can connect the extender with no problems and watch what I like, however the next night when I turn it on, it comes up saying Starting Up....then says that it has failed to connect to the media center PC.

 

Any ideas on helping? is there going to be any updates to the extender in order to support windows 7?

Mange73
Posts: 10
Registered: ‎11-30-2009

Re: problem with DMA2200 and the Media Center

Did you find a solution? I have the same problem. The Extender fails to connect to the compter, or at least I get a Timeout. Have tried to switch off Firewalls etc.

The router setting is working together with Vista so I assume that that is ok, but when switching to win7 I get into problem that I have not been able to solve.

Ebola
Posts: 1
Registered: ‎12-06-2009

Re: problem with DMA2200 and the Media Center

Upgrading to Windows 7 actually fixed all of my problems, except the one you are talking about here.  I had to switch from the wirless N to a hardwired set up in order for everything to go smoothly or lse it would not connect or it would take for ever for everything to buffer.
Mange73
Posts: 10
Registered: ‎11-30-2009

Re: problem with DMA2200 and the Media Center

Finally got it to work.

 

I guess something wnet wrong in the initial setup.

Noticed that when running >netstat -a

port 3390 was not listed.

 

Removed the Extender user, changed the computer name etc etc. (do not know what solved the problem), but suddenly the port 3390 was in the list ( i think this is the port where Extender try to connect to PC).

 

Now the Extender installed smothly and **bleep**, now the Extender really works good, faster then with Vista, this is how it was supposed to work initialy, when Extender was put to market. Unfotunately I think the Extenders have hard time on the market.

 

Anyhow I am very satisfied with the Win7 - Extender performance.