Showing results for 
Search instead for 
Do you mean 
Reply
kymikes
Posts: 2
Registered: ‎08-26-2008

EFAH05W - "Par" LED's

I have an EFAH05W and have run into a new problem for me. This hub sits behind a 4 port Linksys Wireless router to extend the number of wired Ethernet connections. I added an ethernet connection to a DirecTV HR21 today and this connection is bring up the "Par" LED on this port. I found the online manual for this hub and it only shows two rows of LED's where this unit has three. The third row appears to be labeled Par (below the LED's with a thin line stretching along the row of LED's) but I can't find a reference as to what this means. The rows for Lnk/Act seem to be showing normal activity but on this new Cat5e line, I have the Par LED lit, the only one. What should this LED be telling me? Needless to say, I am having an erratic problem with this port/line and am hoping this indicator might be telling what's wrong but I don't know how to interpret it. I do have another port on the hub driving a different HR21 so it shouldn't be hardware incompatibility and I have quadruple checked the wiring. Thanks in advance.
scrooge
Posts: 2,610
Registered: ‎09-07-2006

Re: EFAH05W - "Par" LED's

Well try doing the power cycle for the hub & it will work properly.
kymikes
Posts: 2
Registered: ‎08-26-2008

Re: EFAH05W - "Par" LED's

Scrooge, I have power cycled the hub a number of times. Same results. It appears (my best guess) that this is "odd" labeling for the Collision/Full Duplex indicator and it is telling me that this one device is communication Full Duplex rather than Half Duplex. Given that I have another of the same device connected to a different port on the same hub that is running half duplex (since the LED is not on at all), the my problem is with this new device since I think the NIC in the attached device is the one that would determine full vs. half duplex but I am still guessing. Thanks for your help.
quack
Posts: 2,544
Registered: ‎09-07-2006

Re: EFAH05W - "Par" LED's

Try changing the Card Speed of the NIC from Auto to 10 Half Duplex.....
See if it works .....