Reply
claymored
Posts: 2
Registered: ‎06-16-2009
Accepted Solution

NH-1005 ver 2.2 hub reset to default settings

ok, I have a NH-1005 ver 2.2 hub which I have used for a bit over six months, and i need your advice on restoring factory default settings.

 

the web based setup page can be accessed through 192.168.2.1 on IE, however my step son was attempting to fix the nat setting for his xbox 360 (not that hard to do...) and changed settings under remote management to disable. it is now not possible to connect to the web based access page over the internet.

 

is there another way? there is a restore default settings button in the web based page, but no button or otherwise on the hub itself. any advice, other than get rid of it and replace?

helm
Posts: 3,650
Registered: ‎09-07-2006

Re: NH-1005 ver 2.2 hub reset to default settings

The model number which you have mentioned is a HUB, it dosent have any web interface. Might be your Son much have changes some settings on your Modem or any other Device. Is your HUB is connected to your ISP modem or some other Device?

claymored
Posts: 2
Registered: ‎06-16-2009

Re: NH-1005 ver 2.2 hub reset to default settings

hub is connected to dsl modem from embarq
helm
Posts: 3,650
Registered: ‎09-07-2006

Re: NH-1005 ver 2.2 hub reset to default settings

So in this case you need to check the settings of your DSL modem. As most of the DSL modem has a DHCP server integrated. So might be you must be loosing the connectivity from your DSL modem itself.

 

As your HUB is a dumm device and it dosent have any settings nor you can reset your HUB. Just you can do a normal power cycle and that will solve the problem.