Posts: 2
Registered: ‎09-21-2010

Problems re-connecting my PSP to Network, after updating to firmware 1.33NA on my D-Link DIR-655

Hi everyone,



Here is the 411 about my network


  • Your Network Magic Version installed= : 5.5.9195.0-Pure0 
  • The type of connection to the Internet, like DSL, Cable, or Verizon FIOS Internet Connection: = Comcast Cable 20K up / 5K down
  • The Brand of Modem and its Model Number the router is connected to:   cable modem = ARRIS: TM602G/CT 
  • The Brand, Model, Hardware Revision of your Router and include the Firmware Version:=   Router = D-LINK DIR-655 A3 Firmware (rev.1.33NA)
  • The Method of connection your problem computer has to the Router: Wired or Wireless: Wireless
  • The Connection in use on the problem computer: Wireless g/b/a on PSP
  • Operating system and version and Service Pack Level, N/A      Also if any Anti-Virus Program or Spyware Program is actively protecting your computer.
  • Include your location in the post or fill out your Profile for this forum and include the location. (Reason: Not all Routers from a given manufacturer are available everywhere.)    (Camden County)  Southern NJ, USA
  • Post the link to your Router Model, 
  • And any other information you think is important if answering your own post, and the nature of the problem, itself.


    I have had a full functioning network with D-Link DIR655  hardware Rev A3 firmware rev 1.33NA,

    with 5 PC's Dell XPS 730x, Alienware m17x,  Studio 1747,Studio 1749(touchscreen) Studio, 14z all using Windows 7 Professional 64-Bit, and one Macbook Pro 17", Plus a Dell mini 9 hackintosh( I did purchase  Retail10.5.4  and I placed the Apple stickers over the Dell logo.[ also have a PS#, and PSP 3000 (both have latest Sony firmware updates.]


    All PC's with Win7 Pro x64,'s are connected using Network Magic Pro 5.5 pure-0, with the exception of the Macbook pro OS X 10.7 and hackintosh Mac X10.5.8  which both use the Mac version 4 network pro (Ver. for mac os x.) of which I bought a 3 pack, (To have them work with NWM 5.5 Pro, & share both files, and printers with the windows PC's)



    Everything was working great until I updated the firmware on my DIR-655 from 1.2NA to 1.33NA.


    Since then I have been unable to reconnect my PSP to the network. using  WPA 2 security, which is what I had before the firmware update. If it wasn't for the security additions, this firmware upgrade adds  to the router, I would have gone back to the previos version.


    Here is what I've done in attempts to fix, and then my final solution.

    In Network Magic 5.5, I have tried shutting off the network protection feature, and I also re-added the MAC Address, of the PSP to the Router's list of allowable hardware, when I added my list of all the others..


    The PSP will start the handshake with the router, and then pause at the getting IP address screen, and finally timeout.

    I is showing up on the Network Magic 5.5 Pro's Network Map area, which leads me to believe it is being seen and let in by the software's security feature.


    I also tried to manually add an IP address, for the PSP, using the IP addy, it always seems to grab via DHCP [] only to have it timeout the same way as it did before, with DHCP


    As I needed Internet access to update the PSP and make purchases from the PSN, I decided to connect my older Linksys WRT54G (HW Ver 5) Ver.1.02.8 (I'm considering the DD-WRT firmware for all it's improvements) to the DIR-655 with a CAT 6 cable. Network magic see's this router, as I added it's MAC address to the D-Link MAC filter first.

    I was able to use WPA Security with this router and the PSP connected without any problem.


    I thought maybe something was wrong with the PSP-3000, but I'm able to connect to a friends Belkin router

    , using WPA 2


    I setup the WRT54G using the studio 14z, as it's the lightest of my portables, with windows on it.


    Should I add Network Magic 5.5 to the network that is my Router & PSP?

    [I have a older thinkpad, that runs Windows XP SP3, which has just been sitting around, and my NWM 5.5 

    license is for 8 PC's and 3 Macintosh Computers.



    Thanks in advance.


    Regards in getting my network correctly secured once again,


















    Posts: 1
    Registered: ‎02-23-2012

    Re: Problems re-connecting my PSP to Network, after updating to firmware 1.33NA on my D-Link DIR-6

    I hate being the bearer of bad news, but from what I have read on the Forum and FAQ, you will need to un-install Network Magic from all of your computers making sure that no NM settings folders are left behind under users.  Then unplug all wired computers and rebuild your network by re-installing NM  in each computer before connecting it to your router.  After you have added all of your wired computers, set up your wireless network and install NM and add each wireless computer.


    That is a lot of work.  I hope this helps.