Reply
bdzent
Posts: 2
Registered: ‎09-23-2010

so tNAS 200 Backup Issue

I have a NAS200 box and I am trying to get its backup feature to work. I have 2 drives in it, and the unit recognizes both drives. When I log onto the web page for it, it does not show me the "backup" tab? I have updated the firmware and it is currently V3.4R79 Any ideas on how I can get the backup button to view so I can start backing up to disk 2? Thanks.

jac_goudsmit
Posts: 317
Registered: ‎02-28-2008

Re: so tNAS 200 Backup Issue

The backup feature on the NAS200 only works with the backup program that comes on the CD-ROM. When you push the backup button, the NAS sends a signal over the network that the backup program on your PC uses to start backing up. There is no backup program on board the NAS200.

 

===Jac

--------

Frequent NAS200 Answers:
1. DISABLE the "convert failed logins to guest logins" option to fix permission problems.
2. NEVER insert or remove hard disks while the power is on. NAS200 doesn't support hot swapping.
3. ALWAYS use the power button to turn the NAS200 off, don't just unplug it.
4. Don't trust RAID. Make BACKUPS!
5. To ACCESS the disks directly, you will need ext2 and/or XFS file systems. I recommend using SystemRescueCD.
6. Disks will get HOT with standard fan, use "green" disks or consider replacing the fan.
7. FTP server is insecure and doesn't work behind a NAT router. Use my firmware and SCP instead.
8. MY FIRMWARE supports SSH shell prompt and SCP for secure file access, and allows running other software.