Antworten
M*I*B
Beiträge: 1
Registriert: ‎12-27-2010

NSS 4000, Zugriffsprobleme

Hallo liebe Leser/innen,

 

ich habe mir mal ein ordentliches NAS gegönnt und das mit aktueller FW ausgestattete NSS4000 mit 4 Stück WD20EARS (2TB) bestückt und als RAID10 konfiguriert... so weit, so gut...

 

Derzeit ist nur der eingebaute admin so wie ein weiterer administrator als User mit allen Rechten gesetzt,. Ebenfalls ist der anonyme FTP- Zugang mit allen Schreib- und Leserechten gesetzt.

 

Über die Festtage habe ich per FTP alles mögliche auf das NAS überspielt. Da liegen jetzt etwas um die 2TB an Daten drauf von verschiedenen Clients aus dem LAN. Alle Daten wurden mit dem eingebauten ADMIN übertragen.

 

Aber jetzt kommt es :smileysad:

 

Viele der übertragenen Dateien kann ich weder als ADMIN noch als einer der anderen User löschen/überschreiben/verschieben, obwohl die Rechte der Dateien auf 777 stehen.

 

Wie geht sowas denn? Das ich als Admin noch nicht mal mehr Zugriff auf meine eigenen Dateien habe?

Wie kann man das Problem lösen?

 

Ein weiterer Knackpunkt: Die Übertragungsrate...

Mein LAN ist komplett als GigaLAN aufgebaut und der NSS hängt mit beiden Ports am GigaSwitch. Mein (Haupt) Rechner mit WIN7x64, Phenom QuadCore, 8GB-RAM und 300er SATA hängt ebenfalls über GigaLAN am Switch. Trotz allem erreiche ich bei einem Transfer Rechner->NAS nicht mehr als ca. 8MB/s. Bei einer einzigen, ca. 2GB grossen AVI komme ich knapp über 9MB/s. Bei einem Transfer von WIN7 zu WIN7 im gleichen Netz erreiche ich weit mehr Speed und z.B. bei der gleichne AVI auf etwas über 18MB/s.

 

Ich dachte eigentlich, ich tue mir mit so einem Marken- NAS was gutes, aber mit einem ähnlich konfigurierten WIN- System wäre ich da wohl besser bedient...