Reply
wrxnofx
Posts: 7
Registered: ‎07-27-2010

WRT54G and WET610N Connection Issues

I posted this in the wireless routers section of this forum and got zero feedback, so I guess I'll repost here.

 

I just bought a WET610N wireless bridge so that I could connect my Samsung Blu-Ray player up to it.

I'm only able to get it to connect to my WRT54G router (Version 5) when I have all security disabled.

 

I haven't changed much in the router settings from default other than SSID, enabled WPA Personal TKIP encryption, using channel 4, and limited the number of DHCP connections to 15 (192.168.1.100 - 192.168.1.114).  I haven't added any access restrictions, DMZ, QoS, etc.  I don't have MAC address filtering enabled, either.  I have also changed the Beacon Interval to 75 and changed the Fragmentation Threshold and RTS Threshold to 2304.

 

I have updated my WRT54G router to the latest firmware, too, by the way.

 

How is it possible that security has to be disabled for this bridge to connect to the router?

brickmonkey
Posts: 2,634
Registered: ‎09-07-2006

Re: WRT54G and WET610N Connection Issues

Did you give the Static ip to WET610N ?

If not, then give the static ip to WET and then check.

wrxnofx
Posts: 7
Registered: ‎07-27-2010

Re: WRT54G and WET610N Connection Issues

Yes, I've tried to give a static ip to the WET610N.  Works great as long as I have security disabled.  As soon as I reenable the security on both the router and bridge it no longer connects.  Ironically, when this happens I can no longer even access the web-based GUI with either the static ip or the out-of-the-box ip provided for the bridge.

wrxnofx
Posts: 7
Registered: ‎07-27-2010

Re: WRT54G and WET610N Connection Issues

[ Edited ]

Okay, I finally got this thing to work with WPA Personal, TKIP security encryption.

 

The problem is that you cannot have spaces in your passphrase.  As soon as I took the spaces out everything worked like a champ.

 

Hopefully this closes the feedback loop for some other poor sap in the future and they don't have to do all the troubleshooting I did.

 

I really appreciate everyone's help on this forum.

brickmonkey
Posts: 2,634
Registered: ‎09-07-2006

Re: WRT54G and WET610N Connection Issues

Great ... It's good to know that the issue is resolved.