Showing results for 
Search instead for 
Do you mean 
Reply
ProsperoDGC
Posts: 9
Registered: ‎06-05-2007

Re: WPSM54G and Macintosh

If you've installed the driver for OSX, it should be available for you to select in step 6 of the instructions posted at http://defenestrated.typepad.com/defenestrated/2007/06/howto_configure.html. Once the drivers are installed, the Finder shouldn't be involved in setting up the printer.
escobar71
Posts: 19
Registered: ‎06-13-2007

Re: WPSM54G and Macintosh

For some reason, when I select Canon, it will not let me select anything but gimp drivers. I checked the other manufacturers and they list multiple printers as well as their gimp drivers. Thanks for your help.
ProsperoDGC
Posts: 9
Registered: ‎06-05-2007

Re: WPSM54G and Macintosh

Odd. I'm not sure what to advise from here. What is the exact model number of your printer? Maybe you can find something via Google that may help?
escobar71
Posts: 19
Registered: ‎06-13-2007

Re: WPSM54G and Macintosh

Canon Pixma iP1500. I've tried a Google search. But I cannot figure out why my printer is not listed. I've tried adding a printer without hooking it up and still get the same results. I have even tried to reinstall the drivers. Thanks for all your help.
ProsperoDGC
Posts: 9
Registered: ‎06-05-2007

Re: WPSM54G and Macintosh

I just sent you a private message so we can pick up this thread via e-mail.
abugnego
Posts: 1
Registered: ‎06-29-2007

Re: WPSM54G and Macintosh

I have the same problem with not finding the driver with the MP600. The driver listed when the printer is directly connected is 5.4.2, but i can not find where the location of this is so that I can use the "other" option when selecting a driver
jilllinksys
Posts: 1
Registered: ‎06-29-2007

Re: WPSM54G and Macintosh

Has anyone found an answer to this question about how to get a canon to print via this printserver from a mac? The drivers don't appear in the dropdown menu, as per the previous post. Help!
escobar71
Posts: 19
Registered: ‎06-13-2007

Re: WPSM54G and Macintosh

I tried the Printfab gimp drivers and still no luck. I found this on Apple's site: http://discussions.apple.com/thread.jspa?threadID=1010999&tstart=30
Nibby-Xocolat
Posts: 2
Registered: ‎05-28-2007

Re: WPSM54G and Macintosh

I put this issue to the side a few months and now have revisited it. I have tried the procedure outlined by Gollum on 4-20-07, as well as the 'updated' version from ProsperoDGC on 6-5-07, and the links referenced by that post. Still does not work. Still gets hung up with the 'busy' error message. Also found a link from someone running Vista who changed the Queue Field from L1 to USB1, and tried that, but to no avail. I've accessed the Print Server via the web browser and fixed the IP Address, Subnet Mask, and Gateway. I have noted my PrintServer's name. I am using a WPSM54G with a HP -LJ1320. This is listed in the drop-down printer menu. I have tried using both the IP_[address]P1 in the location field, and the IP_[PrintServerName]P1 in the location field. Neither seems to work. "IP_192.168.1.147P1"; "IP_LK29A7B7P1" I have abandoned wireless mode in hopes of getting it to work. It works fine with two Dell PC's and two different Gateway PC's, but refuses to work with my Intel MacMini and my Intel MacBookPro. ANY HINTS OR SUGGESTIONS?
bytesize
Posts: 2
Registered: ‎07-17-2007

Re: WPSM54G and Macintosh

I tried this and the other corrected post below (on Windows XP) under the LPR settings and it doesn't work for me either.
 
Where to do find the Queue name in the Admin web UI for the WPSM54G ?
I tried L1 and USB1 and P1 for the queue name and for the printserver name