Reply
adamkoch
Posts: 4
Registered: ‎11-24-2009
Accepted Solution

1 laptop in the house not using wre54g range expander - help!

I have a Linksys wireless router that works great when in range, but was weaker in certain parts of the house, so I recently picked up the wre54g range expander and life is good for 2 out of 3 computers.  I have 2 laptops running Windows XP, latest service pack (1 IBM, the other Dell) and both of these laptops utilize the range expander.  My Sony Vaio laptop is running Windows Vista 64bit with latest service pack and it does not seem to connect using the range expander, but rather the weaker wireless router connection.  Additionally, the connection drops frequently to the router, not sure if it is because the signal is weak or some other issue.  The Sony has a built in wireless card by Atheros model AR928x, latest driver version 7.7.0.331.  I also updated the wre54g firmware to the latest version yesterday, but it didn't make a difference.  All 3 laptops connect using the same WEP key, although I have tried different keys and there was no difference.  This is really frustrating and am not sure what to try next.  Some questions:

 

1)When I search or connect to wireless networks, I only see the one netwok (not one for the router and another for the extender), so I cannot manually connect to the extender.  Is this the way it is supposed to be?  I'm guessing yes since my other 2 laptops on XP are the same.

 

2)Is there a way to force a connection through the extender?

 

3)Are there any compatibility issues with Vista?  i searched the forum and read lots of threads, but nothing found on this.

 

Any help is appreciated, would really like to get this fixed!

Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: 1 laptop in the house not using wre54g range expander - help!

Whats the Model number of your Linksys Router? 

 

Whats the wireless settings you have setup on your Router? 

 

First of all whats the Distance between the Range Expander and the Router? When you try to Connect to your wireless network on your Vista computer are you getting any kind of error message? 

adamkoch
Posts: 4
Registered: ‎11-24-2009

Re: 1 laptop in the house not using wre54g range expander - help!

[ Edited ]

Whats the Model number of your Linksys Router? 

 

A:WRT300N

 

Whats the wireless settings you have setup on your Router? 

 

A: Not sure what settings you are referring to.  Am using WEP security.

 

 

First of all whats the Distance between the Range Expander and the Router? When you try to Connect to your wireless network on your Vista computer are you getting any kind of error message? 

 

A: Distance is about 25 feet.  Don't get any errors, just get poor signa and frequent signal drops/disconnects.  As I stated, it works fine for my other 2 laptops, so I don't see how it is a configuration problem between the router and the extender, but am open to suggestions.  Is it possible that the wireless network setting is cached with the wireless router connection and therefore not picking up the extender connection?  Not sure how it differentiates between the 2.

Message Edited by adamkoch on 11-25-2009 05:25 PM
Klatch
Posts: 2,829
Registered: ‎09-07-2006

Re: 1 laptop in the house not using wre54g range expander - help!

If your other 2 computers are working fine, then on your working computer you can click on Start - RUN - CMD and click Ok.. Now in the Command Prompt window type "ping 192.168.1.240" and hit enter and check if you are getting any replies. IF yes, then your Range Expander is working fine.

 

Then i think you need to check the settings on your computer. You need to try to upgrade the drivers of your Wireless Network Adapter.

adamkoch
Posts: 4
Registered: ‎11-24-2009

Re: 1 laptop in the house not using wre54g range expander - help!

The IP address is actually 192.268.1.1, I will try to ping it from the computer that is having problems, I think I actually did this already and it does get ping response.  Assuming that I can ping the extender, does that mean that I am actually using the extender for my wireless connection?  My thoughts were that I am still connecting to the router and not the extender.  I will spend some time to see if I can determine this.  Lastly, I have already upgraded the latest driver for the wireless card in the laptop and it made no difference.  Any other thoughts are appreciated.
adamkoch
Posts: 4
Registered: ‎11-24-2009

Re: 1 laptop in the house not using wre54g range expander - help!

Ok, I resolved this problem!  I deleted the wireless network connection for my home network in Vista and created a new one and it is now using the extender connection and not the wireless router connection.  I would have expected the connection to use the stronger of the 2, but that is not the case.  So in the end, a simple solution.  Hope this helps someone else sharing the same problem.