Reply
draupnir
Posts: 2
Registered: ‎07-25-2008

Failed to initialize Network interface

[ Edited ]
Hi,

I recently bought the Linksys AV Ethernet Adapter PLE200/PLK200 to use in my home, and today I decided to install it, according to the manual, together with software that followed in the package.

Everything went rather smoothly until the installation of the software was complete and I was going to start the program and configure my connection for the first time, when a ”Fatal Error”-box opened in front of me on my screen and said ”Failed to initalize Network interface – Exiting”. I hoped that it was a one time-error, but no matter how many times I tried, the same ”Fatal Error” came everytime i tried to run the program.

I’ve searched most of the net for a solution of this problem, but quite honestly I haven’t found anything that could help me, so now I’m turning to you, guys. Any idea how I can fix this error from making me unable the run the program?

I use Windows Vista Home Premium OEM 64-bit as my OS if it’s of any help.

Message Edited by draupnir on 07-25-2008 06:27 PM
gvaughn
Posts: 109
Registered: ‎07-18-2007

Re: Failed to initialize Network interface

Is it possible for you to run it on a different OS like XP? That is just to isolate the problem.
draupnir
Posts: 2
Registered: ‎07-25-2008

Re: Failed to initialize Network interface

Yeah, I got atleast one computer here which still uses XP, so I should be able to test the software on it as soon as I've gotten it hooked up with some power and a screen.

Sorry for the slow answer btw; was on a small vacation.


I'll get back to you as soon as I've tested through with XP.
kouneli
Posts: 1
Registered: ‎07-11-2009

Re: Failed to initialize Network interface

I have Windows Vista and I also get the same error. On 2 different computers. Can you please make a suggestion?

 

wdurrett
Posts: 1
Registered: ‎07-30-2009

Re: Failed to initialize Network interface

Here is the solution.

 

1) Browse the CD in windows explorer.  Find "setup.exe" and right click it and select "run as admin"

2) After the program installs, find PLE in your start menu, right click it and select "run as admin"

 

This will allow the program enough rights to mess with the settings on your network card and allow you to configure your PLE unit.

 

Good Luck!

bighairedaristocrat
Posts: 4
Registered: ‎01-18-2010

Re: Failed to initialize Network interface

I do not have the CD so I could not follow those steps exactly.  I downloaded the setup file, but everytime i try and get it to run, i receive the same error as the OP.  I only have two computers and both are running windows 7-64 home premium.  on both PCs, i've tried installing and running the PLE200 appliaction as an administrator and in windows xp sp2 and sp3 compatibility modes.  what else can i try to get the utility to work in windows 7?  thanks!