Reply
Rgee1
Posts: 1
Registered: ‎10-08-2009
Accepted Solution

IP Address Conflict with range expander

Hi,

 

I have a Linksys WRT610N router that I am trying to extend the range of using a Hawking HWREN1.  The router configures fine and I'm able to access the Internet from an attached PC.  When I hook up the Hawking extender, it configures correctly, it seems, but as soon as it saves the configuration, Windows XP on the PC tells me that there is an IP address conflict.  

 

Hawking suggested a factory reset of the extender and redoing setup, which I did, with no success.  As soon as I unplug power to the extender, the error goes away, so the issue is connected to the extender.

 

I've also tried using a completely different IP address range, setting the router to 192.168.2.2.  The PC is set to 192.168.2.201, and the extender to 192.168.2.202, and still I get the IP address error message.

 

I'm unsure how to perform further diagnostics on this, since at least from the looks of things, there is no IP address conflict, even tho the error message says that there is.  Is there something else that could cause an IP address conflict besides the IP address itself, for example?  BTW, the extender was purchased on advice of a store clerk, who said that they'd had good luck with the Hawkings.  Is there a more appropriate product to use from Linksys.  Supposedly, the Hawking is better because it covers a larger variety of standards, even tho it is not dual band like the router.  I haven't seen any dual band extenders around.

 

Any help would be appreciated.

 

Thanks.

 

Ron

Mort
Posts: 3,636
Registered: ‎09-07-2006

Re: IP Address Conflict with range expander

If you are getting these error mesasge on your Computer, these means your Both the computers are getting the same IP address from the Router. To avoide getting these error message, you can assigne a Static IP to your Hardwired Computer.

 

On your XP computer follow the settings bellow. Click on the Start button >>> Settings >>> Control Panel >>>Network Connections- Right click on the icon for Local area connection and go to properties- On the 'General' tab select 'Internet Protocol TCP/IP' and click on the Properties button- Select 'Use the following IP address'- Provide IP Address - 192.168.1.5, Subnet Mask - 255.255.255.0, Default Gateway - 192.168.1.1- Preferred DNS 192.168.1.1, Alternate DNS - 4.2.2.2 >>Click on Ok button to Save and Click on "Close" on main Properties window.

 

Now check if you are Online from your computer, and i think these should solve your Problem. 

 

 

ahough
Posts: 3
Registered: ‎02-04-2008

Re: IP Address Conflict with range expander

I, too, have gotten these IP Address Conflict messages.  All of my computers in my home are wireless.   The one I use to configure my Hawking HWREN1 is of course connected directly to the router during the process of setting it up.  Should I still assign a Static IP to your Hardwired Computer during this process and what should I expect after I disconnect it? 

 

Also, I'm using WPA2 on my Linksys 610.  Should I use the MIXED mode on my Hawking?  For some reason, it does not save this mode. 

 

Thanks