Showing results for 
Search instead for 
Do you mean 
Reply
martyjay75
Posts: 4
Registered: ‎05-17-2008

WRE54G range extender

I've been having a ongoing issue with the Wireless G Range Extender since I bought it a week ago. I have it configured and running with my WRT54G router (which is about 25 feet down the hall w/o obstructions). I've been noticing when I'm not using the Internet that the link light will blink orange randomly and then switch back to blue. Is this normal? Or does that mean I'm actually losing connectivity with my router? I mainly got the extender to bounce my signal to an XBox 360 with network adapter. I notice that if I don't use the Internet for any given stretch of time I need to unplug the extender and then plug it back in to get a valid IP address to connect to XBox Live. For example, I used the XBox the night I first configured the extender and it worked fine. The next morning I could not get a valid IP address w/o unplugging and then plugging back in the extender. Then it will work. I was wondering if anyone else may have a similar problem. The chats on tech support have thus far had me change a few of the settings on my router and it didn't seem to have much effect. The last chat I had suggested an update to the range extender's firmware, which I did, and it still does the same thing. One chat session which got cut off in the middle of instructions had mentioned something about switching the XBox Live settings to Static IP instead of Automatic and messing with the DNS 1 and DNS 2 settings. But I got cut off before they gave me specific instructions. Any suggestions? Anyone having similar problems?
Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: WRE54G range extender

Reconnect the Range Extender to the computer..... reset it & access once again the setup page ...
Reconfigure the wireless settings ....
Once configured ...click save settings ....
Power cycle trhe WRE54G & wireless router ... see if it works ...
 
martyjay75
Posts: 4
Registered: ‎05-17-2008

Re: WRE54G range extender

Thanks for the reply. I've tried reconfiguring the wireless settings several times. Tech support had me doing that 3 times. I updated the firmwares on both my WRT54G and my extender. Keep coming across the same problem. It works fine once I initially configure it. But if I'm offline for a given period of time (say overnight) I can not reconnect through the expander without unplugging the extender and then plugging it back in. I had noticed that if I'm offline for a while that the "link" light blinks orange every 5 seconds. I was assuming that for some reason my extender was dropping connection. If that's the case I can't figure out why that was happening. The extender is only about 30 feet down the hallway from the router (no walls/obstructions). Is it normal for the "link" light to blink orange when not online? After about 4 tech chat/phone sessions Linksys finally surmised that my extender was defective. I exchanged it with another one yesterday and have yet to configure the new one. Hopefully this solves the problem.
martyjay75
Posts: 4
Registered: ‎05-17-2008

New expander, same problem

I exchanged my range expander for a new one as Linksys tech support had suggested. I still have the same problem. The expander works fine after the initial configuration with my network. The next morning however, I still have the same problem. I can not get Internet access without unplugging the expander and plugging it back in. Tech support just seems to be running in circles. I've updated the firmware on both my Linksys WRT54G router and the range expander. They seemed to think reflashing the firmware on the expander would help. It didn't. The problem remains the same. When I go offline for over an hour or so, I notice the red light flashes every 5 seconds then goes back to blue. I'm not sure if that means my expander is losing connectivity, but I suspect that's the case since my computer can't get a valid IP address after this flashing red light occurs.


If I'm offline for a few hours and then try to get back online, I can't get the access through the expander. For now, I'm leaving it unplugged unless I need the expander for my XBox 360's wireless adapter.

Has anyone else had this problem??

I'm using a MacBook laptop and a XBox 360 one my wireless network. My iMac wired via ethernet cable from the Linksys router has no problems getting online. So I'm pretty sure the problem lies somehow with the expander itself. If anyone has any insight into this problem I would really appreciate it. Tech supports doesn't seem to have the slightest idea what to do.
yahbigswish
Posts: 1
Registered: ‎09-03-2008

Re: New expander, same problem

Martjay you are not alone. I have the same problem. Left Expander on overnight and it is blinking red as you said. Have to replug it till the cows come home.
bobbodavis
Posts: 16
Registered: ‎11-14-2008

Re: New expander, same problem

[ Edited ]

I've got the original v1 without the ethernet plug and it was a pain to setup.  After several attempts, i've got it down to a "T" though.  If you follow this, it will work!!!!!!!

 

Take note of the following on your router first:  SSID, Channel (must be a set channel, cannot be auto - i suggest channel 1 because the extenders do not work well with all channels), Encryption - must be set to WPA/TKIP!!!!!!!  The extenders will not work with anything else (well they will work with WEP, but why use WEP???  Better to use the strongest encryption possible and for the extenders that is WPA/TKIP....AES does not work!!!) 

 

Once you have that information written down, before you do anything else, power off your router.  I don't know why, but the order these things are powered backup will make a difference. 

 

Once the router is off, clear any saved networks from your pc's wireless network adapter.

 

Then to the wireless adapters network settings and configure the adapter manually.  Change your ip address to 192.168.1.241 (any ip in this range .1-.244 can be used except .240 since that is the extenders default ip).  Set subnet to 255.255.255.0.  Set gateway to 192.168.1.240.  Close network settings.

 

Plug in the extender and wait about 3o seconds.  Under your wireless networks you should see a new default cisco name of some type (that should be the router connect to it).  Try pinging the extender (192.168.1.240) - you should ger a reply.  Open a web browser and type in http://192.168.1.240 The initial login is a blank username and "admin" as the password.  Immediately change the default password to something else.  Log back into the settings page with the new password. 

 

Under settings, change the SSID to match that of the router- needs to be exact (so make sure spelling and upper/lower case is all the same - exactly as the SSID of the router would be).

 

Set the channel to match your router (if your router is set to auto - this will be a problem - needs to be the same channel).  FYI, i noticed that my extender does not work with all channels.  For instance when searching for wireless networks with my pc, if my router is using channel 4, i do not see the extender when it is also set to channel 4 - doesn't matter if you wait forever or reboot my pc simply won't find the extender if it's on channel 4.  This could be an issue with my wireless card, but i doubt it since it can find my router on channel 4.  I tried all of the channels, and my extender only shows up using certain channels.  For me, channel 1 works the best. 

 

Setup security.  Don't click on "enable security" by itself - if you do this, the extender will not keep the other changes such as the SSID name and channel you selected and you'll basically have to reset back to the default and start over again.  Instead, Click on the option to change security features - it will ask you if you wan to enable security here, choose yes.  A new window will pop up.  Select WPA with TKIP.  That is the only setting that the extender will work with.  It does not work with AES, or WPA2!!!!!!  Enter the same passphrase as the one your router uses - must be exactly the same.

 

Now Save.  Once you hit save you will be forced off the network becauase security has been enabled and because the SSID has been changed.  Disconnect from the network on your PC.  Refresh the list and you should see the new SSID name.  Connect to the new SSID using the passphrase you previously setup.  Once connected attempt to reach the setup page again.  If you can get to it, then the security portion is good to go.

 

Turn off the extender.

 

Disconnect from the wireless network on your pc.  Go back to to network settings and change back to "automatically" obtain ip address.

 

Power on the router.  Wait approximately 2 minutes to makes sure the router is completely booted. 

 

Your PC should see the router's SSID - don't connect yet though.  Now turn on the extender.  The extender light should initially flash red and then turn blue.  Once it's blue, it's associated with your router.  You should see the same SSID twice in the wireless settings of your pc now - once for your router and once for the extender.  Connect to either of them - it doesn't matter which since both are using the same SSID, same channel, same WPA/TKIP security.

 

Once connected ping your routers IP and then ping the extenders IP.  If you can reach both, then you're good. If you have these settings it will not drop out.....

 

UNLESS.... your router has some kind of setting that disconnects from your ISP every 24 hours and re-establishes connectivity (some kind of security feature, but it's pretty pointless)  I've seen this listed under some routers initial configuration pages.  Usually there is an option to turn this off. 

Message Edited by bobbodavis on 11-14-2008 08:34 PM
Message Edited by bobbodavis on 11-14-2008 08:47 PM