Reply
blueoceanvn
Posts: 3
Registered: ‎04-14-2009
Accepted Solution

[WRE54G v3-EU] Strong signal but very low speed

Hi,

I've just managed to get my new WRE to work after digging around several helpful threads. My laptop connected successfully through the WRE and I got excellent signal strength (54Mbps as the status dialogue indicated). However when I tried browsing several web pages, they were taking a lot of time to load. I ran a speed test at speedtest.net and I barely pass 100KB/S for download speed (sometimes, it drops as low as 50KB/S). Before when I connected my laptop in my room via wireless router from the living room, the signal was weak but the downloading speed was decent.

 

Is there anything I can do to help boosting the downloading speed ? Any helpful idea/experience will be greatly appreciated! My router is not Linksys but custom made by my ISP to support DSL, telephone, and television at the same time.

 

Thanks !

Luckydog
Posts: 232
Registered: ‎04-20-2007

Re: [WRE54G v3-EU] Strong signal but very low speed

[ Edited ]

Hello and welcome to the forum. If you are absolutely sure that you are configured correctly, e.g. you have the the steady blue link light and flickering blue activity light, you can access the WRE config webpage at 192.168.1.240 (or whatever addy you set), and you can ping it at that addy, then I would try a power cycle of the network, router off, unplug WRE, turn off clients. Bring up the router first and allow to stabilize, then WRE, then clients. Other ppl have achieved better speed performance by optimizing the position of the WRE relative to router and clients. Since the clients are getting a good signal move it closer to the router and avoid any obstructions if possible. It really should be faster then that, although you do take a speed hit as a repeater. Good luck.

 

Edit: Assume that the firmware is updated on the WRE, right? I suppose you could also play with the channel if you think there are any 2.4 gHz interferences.

Message Edited by Luckydog on 04-15-2009 06:20 PM
Message Edited by Luckydog on 04-15-2009 06:22 PM
Message Edited by Luckydog on 04-15-2009 06:27 PM
peanuts
Posts: 3,117
Registered: ‎09-07-2006

Re: [WRE54G v3-EU] Strong signal but very low speed

Whats the Distance between your Router - WRE54G and Computer. Make sure the Distance between your Router and WRE54G not more then 40 fts and the distance between your WRE54G and your computer not more then 40 fts.Once you made this proper connections, after this you can check the speed on your computer.
blueoceanvn
Posts: 3
Registered: ‎04-14-2009

Re: [WRE54G v3-EU] Strong signal but very low speed

Thanks a lot for your replies. I'll check that tonight. BBL.
blueoceanvn
Posts: 3
Registered: ‎04-14-2009

Re: [WRE54G v3-EU] Strong signal but very low speed

Hey,

 

Thanks a lot for the tips about repositioning the WRE. I now place the WRE in the hallway where it is closer to the router and a little further to the clients. The signal to the clients is still very good and downloading speed is greatly improved.

 

Thanks again ! You guys rock ! :smileywink:

Richard Colfels
Posts: 1
Registered: ‎01-16-2010

Re: [WRE54G v3-EU] Strong signal but very low speed

What is fts?

martroe
Posts: 1
Registered: ‎03-03-2010

Re: [WRE54G v3-EU] Strong signal but very low speed

I think he is referring to Feet i.e 40ft.

 

Just in case you don't understand imperial measurements 40ft is equivalent to 12.192 meters.