Showing results for 
Search instead for 
Do you mean 
Reply
C-cubed
Posts: 2
Registered: ‎07-01-2007

Why can't I connect to the WRE54G web admin page?

I installed my new WRE54G wireless expander and everything works fine. I would like to use the web admin page and I can't. What's up?
I go to my IE7 browser and type:
http//192.168.1.240
After a period the browser responds the page is unavailable.
My subnet mask is 255.255.255.0
The ip address on my machine is 192.168.0.100 (assigned via DHCP)
My gateway is 192.168.0.1.
I can ping my machine.
I can ping the gateway.
I CAN NOT ping the WRE54G at 192.168.1.240.
It appears the IP address is not reachable.
 
Ikester
Posts: 1,290
Registered: ‎10-02-2006

Re: Why can't I connect to the WRE54G web admin page?

Since your Gateway is 192.168.0.1 and the WRE54G by default is 192.168.1.240 you will not be able to access it.  Your IP range for your router has to be 192.168.1.1 in order to access the IP for the WRE54G.
Richard Aichner (Ikester)
C-cubed
Posts: 2
Registered: ‎07-01-2007

Re: Why can't I connect to the WRE54G web admin page?

Thanks. While waiting for a response, I figured it out. I should have figured it out immediately, but Linksys has all this mumbo-jumbo about static IP addresses in their documentation and it distracted me.
 
Yes my router is 192.168.0.1 and my subnet mask is 255.255.255.0, therefore the WRE54G has to have an address on the 192.168.0 subnet.
 
I reran the setup.exe and changed the WRE54G address from 192.168.1.240 to 192.168.0.240.
 
I think the stuff about a static IP address is mis-leading. As long as I pick an address on the sub-net that will not be assigned by DHCP. This should work forever. If the DHCP server assigns 192.168.0.240 to another device, there will be a problem.
 
Thanks for your post. I appreciate it.
jtgh
Posts: 1
Registered: ‎12-12-2007

Re: Why can't I connect to the WRE54G web admin page?

[ Edited ]

proof , that the wre54g works like magic.  Amazon sold me one Aug1,2010, and I LOVE IT.

 

problem.

my house is too big. i retired and upscaled.

2700sq ft.

but my wife cant an access my wireless WRT54G

sig too weak and even with parabolic dish behind! fun they are...

i got a WRE54G repeater.  all Linksys (cisco) must be....

Goal 1:  
first you must get the upper blue light stay blue.

that says, unit has login'd and connect'd to your router above.
this is no passive repeater but will autologin on open wifi, which i never do.

mine is set up for WPA PSK + AES with a long passphrase.

next follow this plan.

especially page 2
http://www.smallnetbuilder.com/wireless/wireless-howto/29840-how-to-manually-setting-up-the-linksys-...


the version 3 repeater has a special net cable that allows you to
connect you, directly to a lap top NIC or desk top nic.

nic = network interface car (ethernet)

first power on the repeater and do a long reset over 10secs.
then when LEDS settle , power off repeater.

you then must set your test PC nic card to 192.168.1.240 , mask 255,255,255,0
using CP network applet. config pc, wireless off. "control panel in xp or w7

then connect the direct connect net cable between the laptop and repeater.

last power up the repeater
in your browser cruise to http://192.168.1.240
the login screen comes up.
tab to Username  field,(un is  blank ,  (null)
pass word is admin,  caps OFF

bingo your in the units rom code. (hardware web page)  if not repeat above.
------------------------------<connected----------------------------------------


next write down the gate way of your router 10.10.10.100 on mine.
then the routers, DHCP range.
set the repeter so an IP that is near you router but not same and not inside DHCPs range.

mine is 10.10.10.100 and range of 101 to 120.
so set my repeater to 10.10.99 and mask to 255,255,255,0
and set my gate way to 10.10.10.100

do NOT set repeater far from router IP range nor in its DHCP range. so i picked 99

do not set the encryption yet. ! use save ssid as router and set diable brodcast last .
hit save, and the refresh will die,  that is good.
now back in to lap top NIC, again,  changing ip address fields again and change 192xxxx
to 10.10.10.99
mask same.
save this on lap top.
and open brower to 10.10.10.99 , un:null,  pw : admin.

now you are back to the same rom screen.(html)
see same 10.10.10.99
------------------< new IP works>---------------------------------------

now flip on encryption ON,  then click on config of encryption,  on right.button.

I then set WPA psk and AES , my password and save.
i checked this 3 times, by rebootng  the unit and made sure all settings were
as i saved them. and all thing identical to my routers encryption, includings names and ssids, all. cept base IP.

they were.same. now to test it:
-----------------------Testing----------------------------------------

next plugged in the repeater and notice (pull net cable)  that there are 2 blue lights.   hummmmmmm, looking good.
this means its likes my WPA PSK connections.

i then moved this unit all over the house and found it liked being in wifes
room, (very sensative receivers)  
then i loggged in with wifes cpu, 5 bars !!
wow,  

unit placment at 50% point is weak, repeater likes being close to wifes CPU and far from router.  odd but what  great BW.

zillions of web pages all say this unit dont work.
well is sure as heck does on WPA AES.

sweet....

email: eemail@gmail.com


retired, tech. 62yr. lovin it.

 

PS; the issues is getting connected and not having the sub  net block you.

and using encryption.   

 

i found this unit easy to set up.