Reply
knuckles
Posts: 4
Registered: ‎04-25-2007

range expander - failed site survey

Need some help please.
I have a Linksys broadband router model WRT54G and I am trying to connect a range expander WRE54G and keep getting the error message "site survey failed".

I have security set on my router so I can not use the auto config button.

I have tried to reset the range expander and unplugging it and re-plugging it back in.

So I'm stumped now.
Thanks in advance
Russ
Gollum
Posts: 2,517
Registered: ‎09-07-2006

Re: range expander - failed site survey

I think you need to hardwire the range expander to the computer and assign static IP to the computer, access the setup page and configure it. Let you router be off while you do so. Power cycle the entire network after configuring the WRE54G.

knuckles
Posts: 4
Registered: ‎04-25-2007

Re: range expander - failed site survey

THANK YOU!
I will give this a try and report back.
jb86
Posts: 3
Registered: ‎04-28-2007

Re: range expander - failed site survey

does this work w/the linksys broadband N wireless router? i have been told it will, but everything i read says it is b and g.
data sheet says it supports WPA encryption, but on a forum posting it says WPA doesn't work at this time.
jon
knuckles
Posts: 4
Registered: ‎04-25-2007

Re: range expander - failed site survey

:smileyvery-happy: It worked! thank you!!!!
keesje
Posts: 1
Registered: ‎12-15-2008

Re: range expander - failed site survey

I recently encountered this problem, as the solution I really didn't want to mess with the IP of my many computers as I have had a bad experience with that in the past. So for my solution I did the following:

1.) connect the range extender to the router as if you where going to auto config

2.) reset range extender NOT AUTO CONFIG (this is a 5 sec push on the button)

3.) Log into the range extender using defult ip which is http://192.168.1.240

4.)change the range extenders setting to match your router to mach all your security settings I wouldn't mess with the mac or ip but I did change my SSID to the same as my router you can also set this to not be shown.

 

And that worked!

morrin
Posts: 5
Registered: ‎09-19-2009

Re: range expander - failed site survey

A family member just bought this unit and could not get the auto site survey to work. I believe I found this issue and an easy way to get this unit working. I did not test this after the fact to see if the site survey worked, but this is how I was able to log into the device and configure after attempts of logging into it directly from a laptop with the unit not working after setup:

 

1. The default address of the extender is set to 192.168.1.1

 

I didn't believe this was too much of an issue, however if you are to log in with another computer I believe it finds the mac address of the originally connected device and uses this as an accesspoint for the link. I found the link light would be blue if my laptop was near and wireless on (might be wrong on this). Given that said however:

 

2. Log into your wireless router from a PC/Laptop that is hardwired into it. Check the routers IP address, if the address (dlink models) is set to anything other then 192.168.1.xxx then you must change the routers IP to 192.168.1.xxx (preferably 1). 

 

3. Plug the extender into a power source nearby your router, use a precision screw driver or paper clip to press the reset button near the auto config and hold that in for a period of 5 sec, hold for 10 just to ensure the unit resets. After the reset the link light should go blue, then switch to red.

 

4. Plug the extenders ethernet cable into the extender on the face of the unit and into an available LAN slot on your router.

 

5. Log into the extender in a second explorer window by navigating to the address of 192.168.1.240   Leave the Username blank and use the password of: admin

 

6. Ensure that the subnet mask is set to the same as the routers. Go to the bottom of the configuration page and press the security configuration button. Set the extenders security settings to the exact same type of security as your routers and use the same password you use to access your wireless connection. Save.

 

7. Back at the main configuration page, change the extenders wireless display name to the exact same broadcast name as your routers wireless broadcast. This way you will only have 1 network in/around your house being broadcast with the same security access. Save.

 

8. Once everything is saved and updated, both the link and access light should be static blue. The process is complete and you may unplug the ethernet cable from your router and extender and move the extender to the desired location.

 

 

I do recommend not moving the unit further then 100 feet, but it will rebroadcast the signal at amazing speeds. I did not retest the Site Survey after noticing the addressing conflict between the router/extender. I hope that this helps people out as I know of atleast 2 manufacturers that do not use the standard addressing of 192.168.1.xxx, Apple and DLink. 

 

 

Owe
Owe
Posts: 2
Registered: ‎07-03-2010

Re: range expander - failed site survey

Hi 

i have tried to get this thnig to work:-( 

any idea on how to change the ip adress on my Dlink router? 

maybe thats my problem,,,because i cannot log into the extender

greggum
Posts: 1
Registered: ‎09-11-2010

Re: range expander - failed site survey

 

Bottomline: "Wireless setup" of the WRT54G only works if your wireless network is completely unsecured.  If secured you will always get "Failed Site Survey"

 

Most folks have WPA or WEP active, so you MUST use the ethernet plug on the WRT54G and directly plug it into the wireless router you wish to expand in order to properly config the WRT54G.  Once config is done, then you can unplug and relocate the WRT54G.

 

 

Here's how to config the WRT54G in a secured wireless environment:

1) plug WRT54G into back of your wireless router using standard ethernet cable

2) on a laptop already wirelessly connected to the network, run the setup.exe on the WRT54G CD-ROM

3) site survey will pass and you will now be able to config the WRT54G using their quick tool.

4) of course you can also IP directly into the WRT54G using 192.168.1.240, but again this only works if direct connected to the router via ethernet.

5) finish matching security setting to your existing wireless network and SAVE them to the WRT54G.  You now unplug and relocated the WRT54G freely about the cabin.... :smileywink:

 

Hope this save everyone time.  It took me many hours and many configurations to figure this out.  Cisco should up the manual.

 

 

 

carterlake
Posts: 2
Registered: ‎09-29-2010

Re: range expander - failed site survey

Thanks for the help, I had the same problem with the site survey and followed the instructions in the last post, this worked all the way until I got a message "WRE54G can not associate with this AP in repeater mode" Any ideas on what this means and how to fix it ? Thanks.